PDA

View Full Version : Getright



Gris
10-21-2003, 06:11 AM
After having set up IE6, I installed Getright 3.3.3. It turned out that v3.3.3 could not catch the download clicks within IE6. Please could anyone tell me what the earliest version (but later than 3.3.3) there is that will work compatibly with IE6. Thanks in advance.

Mosky
10-21-2003, 10:46 AM
Why you don't use the LATEST version?
I'm using Version 5.1, it's ok with me now (IE 6)

locustfurnace
10-21-2003, 01:40 PM
possibly due to changes in the registry, the older version will not preoperly work with IE6. in a time long long ago. when i was in dial-up land, and using gozilla with its spyware cousins (but disabled via blocking host file) i used an older version of Gozilla and it never worked with IE5.5.
So you might need the newer version of getright. or find a program you like and just drag the links to the drop-block to start downloading.

Goslow
10-22-2003, 05:11 AM
Originally posted by Mosky@Oct 21 2003, 09:46 AM
Why you don't use the LATEST version?
I to am curious as to why 3.3+
the latest version reportedly no longer has ad/spyware
more downloaders here >O.V. Forum Quick Search ;) (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=1169)