PDA

View Full Version : Yahoo Messanger



luniram
11-29-2002, 11:03 AM
When I installed YIM 5.5 I experienced problems trying to run the program. When i tried running my webcam it kept saying it couldn't connect to the webcam server. Somehow or another I found OLDVERSION and downloaded the last version of YIM which was 5.0.

Well I installed it fine but when I went to run it a message kept coming up the YAHOO no longer supports old versions of the program and that in order to use it you MUST upgrade to the newest one.

So it is a waste of space and time to host or download these olversion of YIM.

LuniRAM

SS
11-29-2002, 11:38 AM
Yahoo Messenger 5.5 is having problems at this time. On my computer, Yahoo Messenger 5.5 wite outs my icons.

Butch
12-05-2002, 04:41 PM
I had same Prob... Try Yahoo Messenger V4.1.... It works for me...