PDA

View Full Version : Winamp 5.03



locustfurnace
04-06-2004, 09:34 AM
Originally posted by http://www.cdfreaks.com/news/9465
06 April 2004. A huge vulnerability has been found in Winamp 5.03 which allows a specially crafted .xm file to cause a heap overflow and thus allow a hacker to run code on the unsuspecting user's machine. All the hacker needs to do is lure a Winamp user into playing an infected .xm file or visiting a malicious website which contains the embedded infected .xm file.