PDA

View Full Version : Has There Been A Problem



the gaffer
04-23-2004, 11:41 AM
i havent been able to sign in the last two days all ive been able to get is a error message an sql error query or something any idea why has there been a problem with the site

locustfurnace
04-23-2004, 12:36 PM
I've noticed over the past weeks, many times I was unable to open the site, and yesterday I also was getting the MySQL errors, and when I tried to send a PM, it also produced an error.
Seems to be a problem somewhere.

beanboy89
04-23-2004, 02:39 PM
Yes, I also noticed a this few times recently, the site has been really slow, or not even loading at all.

OldVersion.com Admin
04-24-2004, 09:54 PM
If this persists, please let me know, and post details of the error message.

Pete
04-25-2004, 08:17 AM
It happened to me about 3 or 4 times last week. Always in the morning before 10:00 AM EDT. The only thing resembling an error message was the typical "File not Found" screen.

I assumed the server was temporarily down.

sue ann
04-25-2004, 06:32 PM
i cant even get this site to come up. if you can help im me at creelredheadaaaaaaaaaaaa2yahoo.com

Jaime Andrés
04-25-2004, 06:47 PM
Originally posted by sue ann@Apr 25 2004, 11:32 PM
i cant even get this site to come up. if you can help im me at creelredheadaaaaaaaaaaaa2yahoo.com
Strange that you can post here then :unsure:

OldVersion.com Admin
04-26-2004, 05:58 AM
Originally posted by Pete@Apr 25 2004, 07:17 AM
It happened to me about 3 or 4 times last week. Always in the morning before 10:00 AM EDT. The only thing resembling an error message was the typical "File not Found" screen.

I assumed the server was temporarily down.
Yes, there have been reoccuring problems with the server going down last week, but hopefully that has been fixed.

locustfurnace
06-12-2004, 08:29 PM
Problems? I dont have no problems currently.
Seems no one is able to access the site. due to the DNS issue. I can acess the site with one computer, and from another room, I can not, Funny.

The Dude, I am sure you will make it back on one of these days.

Hari
06-13-2004, 01:29 PM
Hi Admin,

Thanks for brought up your website again.. I miss your site so much..

Rgds/hari

guest_00
06-13-2004, 09:31 PM
It seems that some people are having trouble accessing the site

http://www.bigblueball.com/forums/topic.as...?TOPIC_ID=12199 (http://www.bigblueball.com/forums/topic.asp?TOPIC_ID=12199)

guest_The Dude
06-14-2004, 01:28 AM
Everything should be fine now........

We forgot to update our domain BEFORE it expired and lost a couple days.......

Thank you for supporting old version.com

The Dude :)

Falcon4
06-15-2004, 03:56 AM
Whew! I even wrote a letter to GoDaddy asking WTF they were thinking, putting their crap up on oldversion.com!

I guess it's time to pay some well-deserved $$$ to oldversion ;)