PDA

View Full Version : Need Netscape Help



Bob
06-03-2004, 02:56 PM
I went to a website that has screwed up netscape. I've re-installed it 3 three times, restored the computer, deleted the prefs.js file, nothing seems to work.

The problem is when I start it up, something pops up which reads "An error occurred reading the startup configuration file. Please contact your administrator. prefs.js, ReferenceError: ActiveXObject is not defined. "

Could someone please explain what the heck this means and how I can fix it?

locustfurnace
06-03-2004, 02:59 PM
Try following these tips.
Startup Configuration Warning Syntax Error On Netscape startup (http://home.att.net/~cherokee67/ns7configsyntaxerror.html)

Bob
06-03-2004, 03:09 PM
Haha, I was just at that site before I came here. There was no file named prefs.bak so I deleted prefs.js with Netscape open as it instructed. Didn&#39;t work. <_<

locustfurnace
06-03-2004, 03:14 PM
I just scanned my netscape folder, and the file is there in mine, it would located under ( assuming you log in as user BOB )
C:&#092;WINDOWS&#092;Profiles&#092;BOB&#092;Application Data&#092;Mozilla&#092;Profiles&#092;Default User&#092;<foldername>
or run a FIND for the file, click the START, FIND, File or Folders, and enter the name and search.

Bob
06-03-2004, 03:24 PM
I searched for it, nothing came up. What do you make of this (it&#39;s the security-prefs file, what came up when I searched for prefs.js) anything wrong here? If so what do I change?

pref("general.useragent.security", "U");

pref("security.enable_ssl2", true);
pref("security.enable_ssl3", true);
pref("security.enable_tls", true);

pref("security.ssl2.rc4_128", true);
pref("security.ssl2.rc2_128", true);
pref("security.ssl2.des_ede3_192", true);
pref("security.ssl2.des_64", true);
pref("security.ssl2.rc4_40", true);
pref("security.ssl2.rc2_40", true);
pref("security.ssl3.rsa_rc4_128_md5", true);
pref("security.ssl3.rsa_rc4_128_sha", true);
pref("security.ssl3.rsa_fips_des_ede3_sha", true);
pref("security.ssl3.rsa_des_ede3_sha", true);
pref("security.ssl3.rsa_fips_des_sha", true);
pref("security.ssl3.rsa_des_sha", true);
pref("security.ssl3.rsa_1024_rc4_56_sha", true);
pref("security.ssl3.rsa_1024_des_cbc_sha", true);
pref("security.ssl3.rsa_rc4_40_md5", true);
pref("security.ssl3.rsa_rc2_40_md5", true);
pref("security.ssl3.dhe_rsa_aes_256_sha", true);
pref("security.ssl3.dhe_dss_aes_256_sha", true);
pref("security.ssl3.rsa_aes_256_sha", true);
pref("security.ssl3.dhe_rsa_aes_128_sha", true);
pref("security.ssl3.dhe_dss_aes_128_sha", true);
pref("security.ssl3.rsa_aes_128_sha", true);
pref("security.ssl3.dhe_rsa_des_ede3_sha", true);
pref("security.ssl3.dhe_dss_des_ede3_sha", true);
pref("security.ssl3.dhe_rsa_des_sha", true);
pref("security.ssl3.dhe_dss_des_sha", true);
pref("security.ssl3.rsa_null_sha", false);
pref("security.ssl3.rsa_null_md5", false);

pref("security.default_personal_cert", "Select Automatically");
pref("security.ask_for_password", 0);
pref("security.password_lifetime", 30);
pref("security.warn_entering_secure", true);
pref("security.warn_entering_weak", true);
pref("security.warn_leaving_secure", true);
pref("security.warn_viewing_mixed", true);
pref("security.warn_submit_insecure", true);

pref("security.OCSP.enabled", 0);

pref("security.ui.enable", true);

locustfurnace
06-03-2004, 03:33 PM
Don&#39;t see anything wrong with that, the SSL is the "Secure Socket Layer", which provides you with security when you are on https (SSL) sites, such as those on banks, or secure transactions or when your logging into a secure website.

The listing is just displaying what SSL form of encryption is support, compiled, included with the browser. As different certificates can have and require different forms of encryption.

If you say you reinstalled the OS, and then reinstalled the netscape package and your still faced with the same error. Maybe the download is not properly installing.
Try emptying out your C:&#092;Windows&#092;temp folder of all the installation files. And running install again. Or, if your connex is fast enough, try downloading the package once more, from http://browsers.evolt.org/?navigator/32bit

Guest
06-03-2004, 10:09 PM
I tried emptying the temp folder and downloaded the package from the link you gave, still nothing doin&#39;. :wacko:

The error popup has stopped (I have no idea how) but now the browser won&#39;t open at all, the opening screen that says Netcape 7.1 appears and that&#39;s it. It won&#39;t go away until I end the task. Re-installing won&#39;t fix this problem either.

I&#39;m stumped.

Bob
06-03-2004, 10:10 PM
That was me above

locustfurnace
06-03-2004, 11:14 PM
You might have to do a complete uninstall, reinstall.
then track down the netscape folder, delete it. track down all the profile folders, delete em, remove all the cache files.
Sometimes, if a file exists prior to installing, it wont replace files already existing, it will just skip over it, and if a particular file is corrupt, it wont replace the corrupt files.

Another option is to install netscape again, and when it suggestion a folder, change the installation path to something else.

I am not a big fan of Netscape. But the Mozilla and Firefox versions of Mozilla (Netscape) works well and usually even better than its parent project. Maybe you should try Firefox.
http://www.mozilla.org/products/firefox/

Guest
06-10-2004, 09:19 PM
I never could get Netscape working again so I got Mozilla, which is basically the same thing except for the logo. Thanks for your help.