PDA

View Full Version : Aim



ashley
06-30-2004, 06:02 PM
yeah the when i click on the thing to get to the aim page no old versions come up .. does anyone know a website where you can get old versions of aim

-- thanks .

locustfurnace
06-30-2004, 06:14 PM
None of these work for you?
http://www.oldversion.com/program.php?n=aim

SSS
06-30-2004, 09:47 PM
Originally posted by ashley@Jun 30 2004, 05:02 PM
[FONT=Arial][SIZE=1][COLOR=blue]

when i click on the thing to get to the aim page no old versions come up ..
I can't quite understand what your problem is, could you please better detail your problem? Do you mean when you click a link on the AIM page on OldVersion.com, nothing comes up to download it?

Ben ( benny_38@hotmail.com )
08-25-2004, 09:41 AM
Please Tell Me What To Open My AIM With? (I downloaded version 1.0 & 5.5 and they ask me to open it with summit??) I currently use Windows 98 (I did it before) but it wont work now? :(

the gaffer
08-25-2004, 06:15 PM
Originally posted by Ben ( benny_38@hotmail.com )@Aug 25 2004, 08:41 AM
Please Tell Me What To Open My AIM With? (I downloaded version 1.0 & 5.5 and they ask me to open it with summit??) I currently use Windows 98 (I did it before) but it wont work now? :(
slow down and try and explain a little more about your problem , we are not mind readers are you saying youve installed it and it is asking you to open it with something or is it asking this when you click on the downloaded file ? be more specific