PDA

View Full Version : MSN Microsoft Messenger



Taz
10-08-2002, 01:35 AM
I've been having problems with MSN Messenger for a few days now. It was working fine, then I was informed that there was a new version available. So.. I downloaded it. Now I can't even sign in. I've tried uninstalling and reinstalling...reinstalling earlier versions...tried Trillian...I hate ICQ...run a virus scan..tried to contact MSN/Microsoft...etc..etc.. I downloaded version 4.6.. that's the one that gave me all the problems... it keeps coming up with the error message that usually comes up when MSN is down for maintenance yet everyone I talk to says theirs is working fine.

Help me!!

I have no idea what to do now! I'm outta options..and completely desperate! I even tried to download an MSN fix but it wouldn't install...

Thank You for any help You can give me..

Dest-X
10-10-2002, 06:14 AM
Try getting a new passport, or screw around with your current passport settings.
If all else fails, b***h at microsoft some more.

Simpsonfrk2001
10-13-2002, 07:35 PM
This happened to me too. It is a .Net server error. Try restarting your computer then restarting messenger...if it doesnt work B**ch at microsoft like the other person said :D

Scott
10-14-2002, 02:11 AM
Or just download Trillian (http://www.trillian.cc) instead.

Bob S
10-29-2002, 06:34 PM
You could go to OldVersion (top of page) and download messenger ver 4.5 I did and it restored my messenger. Ver 4.6 is designed for win98 and up but...?????

darkwind
10-29-2002, 08:15 PM
I don't know, but you might have downloaded the wrong version... like for the wrong OS.

SSS
12-06-2002, 10:37 PM
I have recently installed MSN Messenger 3.6 on my computer. Each time i try to sign in to MSN Messenger, it tells me every time to upgrade. How do i keep it from coming up each time i sign in to MSN Messenger?



Last edited by SSS at Dec 7 2002, 01:22 PM

djamyx
01-22-2003, 09:23 PM
[FONT=Arial][SIZE=7][COLOR=blue]djamyx@hotmail.com
All you have to do is click the box that says " Don't ask me again for a week"....after a week...do the same thing :D

SSS
01-23-2003, 08:12 AM
I upgraded to 4.6 and I don't get any update message.:)

Elizabeth
02-16-2003, 03:42 PM
I currently have 5.0 and I have been trying to install an older version of msn messenger but none of them will allow me to install because I have a newer version... I can't find any way to uninstall 5.0.


** my roomate has both 4.7 and 5.0 running on her comp and ideally that is what I would like to have as well.

any help is greatly appreciated

Guest
02-16-2003, 03:56 PM
all right I figured out how to uninstall (used remove function on installation) but still can't get the two programs to run at the same time (ps I'm using wondows ME if that helps)

any ideas????

SSS
02-16-2003, 06:35 PM
Try the program Several MSN Sessions from http://www.messengerskins.web1000.com/ .

Elizabeth
02-16-2003, 07:31 PM
Thanx, that works great with 4.6... is there anywhere I can get a version that would work with 5.0?

Elizabeth
02-16-2003, 07:39 PM
Never mind, I found a patch called msn polygamy. Thanx for your help

SSS
03-02-2003, 08:04 PM
And please note that if you want to try the program Several MSN Sessions, you will need to install a older version of MSN Messenger in order for it to work becuase it won't work with MSN Messenger v5.0.

Kiel
03-03-2003, 10:25 PM
Hey guys.. I deleted my msn messenger because of problems, and then I tried to redownload it. My computer is still running on Windows 95, thus why I need the 4.6. But my computer won't let me download it. Through the msn site a box pops up telling me I have to go to some galary to download something, but I have no clue what. But on oldversion, I get to the end of the download and then nothin happens... Help me plz!!!!

Kiel
03-05-2003, 12:17 AM
Anybody that can help me out here, plz do....

Tom
03-05-2003, 04:40 AM
Originally posted by Kiel@Mar 3 2003, 05:25 PM
But on oldversion, I get to the end of the download and then nothin happens... Help me plz!!!!
From the way you phrased this, it seems that all you did was download the file.
If this is the case, you need to run the file that you downloaded. Go to the folder you downloaded the file to, and double click on the file to run and begin installing it.

Guest
03-08-2003, 07:34 PM
The latest version of Msn Messenger keeps kicking me off
since I downloaded Messenger polygamy. (several msn sessions.)
The problem is, I don't want to get rid of this program,
so I'm now looking for the ideal version of messenger instead.

What would it be?

SSS
03-08-2003, 09:34 PM
Originally posted by Guest@Mar 8 2003, 06:34 PM
The latest version of Msn Messenger keeps kicking me off
since I downloaded Messenger polygamy. (several msn sessions.)
The problem is, I don't want to get rid of this program,
so I'm now looking for the ideal version of messenger instead.

What would it be?
I think the best version of MSN Messenger would be 4.6.

icemanx
03-14-2003, 05:42 AM
Thats why you should use Trillian I do

all in one


have a nice day

ur mum
03-18-2003, 01:21 PM
i bet what u all like

Guest
03-18-2003, 01:22 PM
5.0.543 for me :)

Guest
03-18-2003, 01:25 PM
YOUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU :D

SSS
03-19-2003, 12:32 AM
Originally posted by Guest@Mar 18 2003, 12:22 PM
5.0.543 for me :)
That wouldn't be a good version because shes says the latest version (5.0) keeps kicking him/her off with Several MSN Sessions.

JaCros
03-19-2003, 04:01 AM
:rolleyes:
hehe okay guys ...version 4.6 is the bst ..ive got a lot of problem with my msn 5.0
so i changed to 4.6 instead ...works a lot better ...msn messenger is a big problem anyway ,,,
i preffer ICQ

lightsup55
03-19-2003, 09:28 PM
Originally posted by JaCros+Mar 19 2003, 04:01 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (JaCros @ Mar 19 2003, 04:01 AM)</td></tr><tr><td id='QUOTE'>messenger is a big problem anyway ,,,[/b]
You can say that again. When you visit Hotmail.com, MSN Messenger loads anyway, even if you didn&#39;t load it yourself.


<!--QuoteBegin--JaCros@Mar 19 2003, 04:01 AM
i preffer ICQ[/quote]
I like Y&#33; Msgr and AIM.

j
04-09-2003, 12:44 AM
i like the msn4, msn 5 is junk. with 4 you could right click on the name, and it would disappear. now you have to hit the x in the upper right to get it to go away. just anoying things like that.

also, msn4 usually does not work with directx9. microsoft knows about this and guess what their solution is.... upgrade to msn5 LOL.

j

mista
04-09-2003, 09:29 PM
MSN 4.6 is the way to go.
Also get MSN Plus 2, for kicks.

DianneHiers
04-18-2003, 01:59 AM
I have been trying to sign on to msn 5.0 for over a month now and it is coming back saying that it is temporaryily unavailable. I have uninstalled, reinstalled it. I have updated profiles. I don&#39;t kno what else to do. I really like msn. I wish I could get it to work.

SSS
04-18-2003, 07:55 PM
Originally posted by DianneHiers@Apr 17 2003, 11:59 PM
I have been trying to sign on to msn 5.0 for over a month now and it is coming back saying that it is temporaryily unavailable. I have uninstalled, reinstalled it. I have updated profiles. I don&#39;t kno what else to do. I really like msn. I wish I could get it to work.
MSN is having problems sometimes. Just click the Help button in the error message you get to view the MSN service status to see if everthing there says All Systems Go. If .NET Messenger Service doesn&#39;t say All Systems go, then wait a few minutes and try again.

Teddy
04-18-2003, 07:56 PM
MSN 5 is a piece of crap. Unless you&#39;ve got high speed, it takes forever. It was fine while I had DSL, but now that I&#39;m back on Dialup, it never signs it. So, courtesy of this site, I downloaded MSN 4.7... much better now.

jcbtmc
04-19-2003, 05:54 PM
I have talked with lots of people that have had problems with version 5.0. Though MSN&#39;s messenger servers have a lot of problems, it is more likely that the program is too much of a monstrosity to function correctly on your machine. It&#39;s architecture is such that it really only functions properly in an ideal environment (broadband connection, Windows XP Home, etc.). I would advise uninstalling 5.0 and rolling back to 4.6 if you use Windows 9x/Me and 4.7 if you use Windows 2k/XP (both of which are available for download on this site).

Also, you can always check the .NET service status on the web.

http://messenger.msn.com/support/status.asp
http://messenger.msn.com/support/knownissues.asp

Thanks.

~*~*~*~*CaSsIe~*~*~*
04-20-2003, 05:38 AM
ok heres how it is.......i was using msn a while back it was the latest version back then like 4.6 or sumn anywayz one day i tried to sign in and it wouldnt wwork it would freeze up wen i signed in for some reason........ and now i have to use a version 3.5 or sum n coz the other one wont work any ideas ???:(

djboomstick
04-25-2003, 03:57 PM
i just loaded version 3.6 on to win98se. i am on a cable modem but i hated msn version5. i wont get into it un less someone dosent allready know and wants to know more but a growing number of ppl think of msn5 as spyware.

thanks for haveing an old version around for me

Mike Miller
04-29-2003, 12:38 AM
Amen, I have, as some others have had, problems with the MSN 5.0. I was able to get into the messanger service, but after I downloaded 5.0, I could no longer get into MSn messanger. It took several calls to MSN and I was unofficially guuided to this site to download the earlier version of 4.6. I appreciate this site. Thank you for your assistance....

mikekendra30@hotmail.com

LAKOTA
05-13-2003, 02:31 PM
Very simple, go to msn and re download it or a newer version. Thats what I would do, or remember your pass word and uninstall it, go back and reinstall it. Unless you are haveing a software conflict. this will most likely solve your problem

Elvis
07-16-2003, 04:28 AM
Someone knows the requerements of the Msn Messenger (all version)??

I mean, what need to run the program in; prossesor, ram memory, windows version......

Thanks guys&#33;

Elvis
elvis_powers@netexplora.com

norbert
07-31-2003, 07:00 AM
heho, i want msn 5.0 bk because the new msn doesnt seen to work on my computer although i have all the componants, now when i downloaded the 5.0, there is a problem with a file cabanit called MsgrCore.cab, it say that it is corrupt and i&#39;ve tried this with more than once with different downloaded files, now can you help a bit by fixing it or not

locustfurnace
07-31-2003, 07:34 AM
it is possible, due to you downloading and installing the same file over and over, that the temp files - with the corrupt cab file, is not being deleted, so each time you click to install another verison, it is not re writing the cab file out, since there exists one in the temp folder.
be sure you delete the temp files in
C:&#092;WINDOWS&#092;TEMP
then try installing it once again

else do a search on the hard drive for that file. find it, delete to trash bin, then reinstall.

go to
Start/Find/Files or Folders
type in the NAMED box MsgrCore.cab
once it finds it, delete it to recycle bin - case ya need to restore it if something goes wrong&#33;
then try reinstalling again

frustrated
07-31-2003, 05:28 PM
hello everyone,
this problem has been bugging me for ages and if anyone could offer any suggestions i will be extremely grateful. I have windows xp and it came with windows messenger version 4.6. I used it happily for quite some time, until MSN 5 came out. I downloaded that, but to my dismay I discovered whenever I tried to sign in it gave me the message "your sign in name doesn&#39;t exist or your password is incorrect...etc" I followed every suggestion, but I still could not sign in, so I went back to 4.6. Now MSN 6.0 has come out, and I have downloaded that and tried it but it gives me the same error message as version 5. Also, this may not be related, but I can&#39;t sign into my hotmail account on internet explorer, but on netscape it works just fine.

I have scoured the internet, following every reasonable suggestion I&#39;ve read (editing the registry, uninstalling/reinstalling countless times, downloading from different sources, updating to IE 6, using a new hotmail account, turning off the firewall, changing my connection settings)....all to no avail. I&#39;m just about to give up and be content with 4.6, and just wait until I get a new computer and hope that MSN 6 will work on it. What I think is the possible problem is my security settings...but I&#39;ve fiddled with them too and nothing has worked. So...any possible suggestions would be really great. thanks for your time&#33;

locustfurnace
07-31-2003, 05:58 PM
I do not use MSN at all. So i am not sure what it could be,
but.. Does the MSN require a .NET acount & password?
maybe you need to make an account under the .NET service. (?)

Adam H
07-31-2003, 08:16 PM
Hey, I dloaded msn 6.0 and it waz great for about 4 days, then it just wouldn&#39;t sign me in, i would be signing in, and it would dissapear. Then i woud re-dload it, and try to sign, and it would dissapear again&#33; :angry: Then i went to get msn 5.0, and i would click it, and try to dload it, and it wouldn&#39;t work, or, i would search for msn 5.0, and when i found the appropraite link, i would click where it cleary said, MSN 5.0&#33; but it would go striaght to 6.0&#33; its freakin annoying how this crap works&#33;

Rogel Egglefield
07-31-2003, 09:10 PM
Originally posted by Adam H@Jul 31 2003, 07:16 PM
Hey, I dloaded msn 6.0 and it waz great for about 4 days, then it just wouldn&#39;t sign me in, i would be signing in, and it would dissapear. Then i woud re-dload it, and try to sign, and it would dissapear again&#33; :angry: Then i went to get msn 5.0, and i would click it, and try to dload it, and it wouldn&#39;t work, or, i would search for msn 5.0, and when i found the appropraite link, i would click where it cleary said, MSN 5.0&#33; but it would go striaght to 6.0&#33; its freakin annoying how this crap works&#33;
eggr68@hotmail.com

DoCC
07-31-2003, 10:04 PM
:angry: I had the same problem with my @msn.com account. But i figured it would be up soon and it was. It was only a problem for a day. It seems that they were working on securities and i guess those bastards had a problem posting it up on the .NET service status.

Peace
DoCC

ADAM H!
07-31-2003, 10:18 PM
[COLOR=red][SIZE=7] I Have deleted all the temp files that might have a corrupt file, i went to control panel, then add or remove programs, i removed everything that had to do with msn, and related folders, and then i tried to dload msn 5.0 again, and it would just show up that i am ttrying to dload 6.0, when that is not what i clicked on at all&#33; msn sucks&#33; either fix it, or kno wat yer doing, and don&#39;t put it out for ppl to dload when all it does is messes everything up, making it so ppl can&#39;t talk to there freinds or family for long periods of time&#33; i went to www.oldversion.com, but it is under construction, so now, i won&#39;t be able to msn back til 12 tonight&#33; iv been trying to get it to work since 12:30 this afternoon&#33; JEEZE&#33; :angry: :angry: :angry: :ph34r:

frustrated
07-31-2003, 11:32 PM
hello and thank you for your replies&#33;
yes, i have already have .net account, and i know it works because i can use my hotmail on netscape. and i wish it was only a problem that would last one day, but i&#39;ve had this problem for many, many months so that is why i think has more to do with some incorrect settings or something :(

locustfurnace
08-01-2003, 04:06 AM
Originally posted by Adam H@Jul 31 2003, 07:16 PM
or, i would search for msn 5.0, and when i found the appropraite link, i would click where it cleary said, MSN 5.0&#33; but it would go striaght to 6.0&#33; its freakin annoying how this crap works&#33;
Thats because those sites do not host the file, they just link to a template - where msn can drop in their newest version, and every single link on the net that points there will automatically be "updated", to retrieve the newest version.
Even if the links name states msn5, it is just because no one update their link names to reflect the newest version.

Brother Grifter
08-01-2003, 04:08 AM
Why don&#39;t you go to the microsoft website and find out &#33; :P

locustfurnace
08-01-2003, 04:20 AM
Originally posted by frustrated@Jul 31 2003, 10:32 PM
hello and thank you for your replies&#33;
yes, i have already have .net account, and i know it works because i can use my hotmail on netscape. and i wish it was only a problem that would last one day, but i&#39;ve had this problem for many, many months so that is why i think has more to do with some incorrect settings or something :(
OK, i can&#39;t help much on that, i do not use MSN, never have never will.
Maybe you might want to consider a program like Trillian, OMNIWEB, which combine several different chat programs - yahoo,icq,msn, into 1 small little program.
you might have success that way.

Adam H
08-01-2003, 02:43 PM
hey guys&#33; My Msn 6.0 really messed up my computer, so when i deleted it, it wouldn&#39;t let me dload msn 5 again, or any other msn, that problem lasted me forever, but thanks to oldversion.com, i got my old msn back, and nothing has gone wrong, thanks alot oldversion&#33; :D

locustfurnace
08-01-2003, 07:34 PM
Originally posted by Brother Grifter@Aug 1 2003, 03:08 AM
Why don&#39;t you go to the microsoft website and find out &#33; :P
I think because MS wont have the requirements for past version&#39;s.

but including requirements is alittle tough to do. and really is not all that important as it once had been. Due to such major advancements in hardware.
Unless you are running these apps on old systems, I don&#39;t see it being a big problem today.
I think most people who get old versions either had it on their systems before, or generally have an idea that a certain older version will do the job for them. So it really is not all the importnat to figure this out for all apps. and prolly alot of unecessary work on the forum&#39;s owners.

frustrated
08-01-2003, 08:21 PM
thanks a ton locustfurnace&#33;&#33;&#33; i had never heard of trillian before. so i downloaded it, then i downloaded an msn 5 skin, and it works wonderful. thanks so much&#33; months have frustration have finally ended :D

locustfurnace
08-01-2003, 09:00 PM
Originally posted by frustrated@Aug 1 2003, 07:21 PM
thanks a ton locustfurnace&#33;&#33;&#33; i had never heard of trillian before. so i downloaded it, then i downloaded an msn 5 skin, and it works wonderful. thanks so much&#33; months have frustration have finally ended :D
Good to hear. glad it worked out for you. too bad you didn&#39;t come here months sooner then maybe the problem would have be settled then.

The Majestic return of Glory
08-02-2003, 05:29 PM
Well I can&#39;t log onto MSN MEssenger 3.6 anymore for some odd reason it says my password is wrong or name is invalid. Is it possible that part of the server is down or something I was just using this about ten hours ago in the morning so I&#39;m just blah...

The Majestic return of Glory
08-02-2003, 05:49 PM
Well I can&#39;t log onto MSN MEssenger 3.6 anymore for some odd reason it says my password is wrong or name is invalid. Is it possible that part of the server is down or something I was just using this about ten hours ago in the morning so I&#39;m just blah...

locustfurnace
08-03-2003, 04:09 AM
Yes server could be down.
i dont run MSN, but wth the amount of postings on here i think i should to get first hand experience with this creatin.
If the server is down it can give an error, the errors are dumb and really do not know anything real about the connection, they are just prepared messages.
are you running a firewall? or proxy?
if yes, check the settings again

Mikenz
08-07-2003, 03:12 AM
I need HELP &#33;&#33;&#33;

A week agi I DL&#39;d Messenger 6.0 and found that it tended to freeze my comp

:o

However now I find I can&#39;t get it off my system &#33;
Mess 6.0 wasn&#39;t listed on my Control Panel Add/Delete function.
Even after deleting the Mess 6.0 folder it&#39;s still on my comp.

Everytime I go to install an older version I get the error message that sez no way cos I already have a later version on my computer.

Please HELP me get rid of Mess 6.0 &#33;&#33;&#33;

:(

robertjvan
08-07-2003, 10:19 AM
can&#39;t help too much but if you go here (http://forums.delphiforums.com/jfhammer/start) someone there can help; you&#39;ll have too register to post but it&#39;s FREE :D

locustfurnace
08-07-2003, 12:50 PM
Simply deleting the folder will not remove MOST windows programs, due to the fact alot of the library files are placed in the System folder.
and some are also placed in the profile of the user.

I do not use MSN Messenger, so i can not tell you exactly what files it used so you can remove, but i will make a suggestion to give a try to Trillian, its a multi-protocol chat client, supports MSN, AOL, ICQ, yahoo all in one.

that might solve a problem so you do not have to remove he MSN, and stillbe able to use the service

locustfurnace
08-07-2003, 12:55 PM
With ICQ, you will have problems using an older client do to a change in protocol. they had used v5 in 98 i believe, then switched to v7 and possibly v8, plus with the adition to using OSCAR. you will problems using an old client with the newer protocols. So i would imagine the same can be true with MSN, or any other chat clients with run through a server.

memories
08-13-2003, 07:52 AM
hey um... my sister recently upgraded our msn to the new and unimproved useless msn 6 in that it would not work it would come up with a problem saying too check your password and all that business... anyway i removed it and decided to go back to the roots and download msn 4.6 as 5 doesnt work on my primitive computer. since going back to the original msn i will sign in and once someone talks to me msn will all of a sudden freeze and stop responding... dont get me wrong i do have a life out side of msn, its just a means of communication with family and friends. anyway i would love to know what i should do... should i remove everything concerning msn from my computer? fix a corrupt file or change settings please its becoming very frauating i have tried downloading the program a number of times but still the problem presists

thanks

Darcy
08-28-2003, 08:57 PM
I am currently running MSN Messenger version 4.6 and had no problems, if I upgrade to version 5 for Windows 98 from Oldversion.com site, do I have to delete the current 4.6 version from my computer before I download version 5?

locustfurnace
08-30-2003, 05:02 PM
you dont have to delete the old version before you download.
you might want to make a system backup before installing the newer version, incase you experience problems.
use the Windows 98 utility, MS BACKUP.
if it is not instaled. it will be on the Win98 CD, use the add/remove program to install it.
this will be very helpful incase the new MSN doesnt work for you.
or use an ALl-in-one program like Trillain or Instant -T
http://www.interactiveni.com/IMSite/imfreeware.htm

Mardus
09-10-2003, 06:48 PM
IDEAS.

locustfurnace: If you admin the site, then some information beside file download links should nevertheless be very helpful.

I

Because if system requirements are hard to include or get, then writing in which year or date this or that version of which program was released (can be accessed from About messages, too) would help, too.

For example, Netscape 4.08 was released in 1998, so it&#39;s logical that it will be slower in computers that were manufactured before 1998 (1997 and earlier).

This would help potential downloaders to download the program that would bet fit the computer and not spend too much time searching for system preferences. While I am aware that in cases of some programs, system preferences are available at sites that offer good user support (like Netscape, Real and Macromedia) and they can be seen at other sites where a program could be downloaded... Basically, one has to search Google for all that if some information is not reasonably readily available.

II

Another idea is that if there&#39;s a certain messenger program that is not supported and cannot connect to a server (like Yahoo&#33;Messenger versions 3, 3.5 and 4.1, which I personally tried, and soon-to-be older msn messenger versions) — which really means that it&#39;s as good as defunct, then putting a short notice like "cannot connect anymore" or "cannot connect, consider alternatives here" or something similar. This would be very helpful for potential downloaders, who would then download the still-working versions.

III

The same could apply for programs, the components of which need updating (like Ad-Aware), in which case a notice that definition file updates no longer work or are available for that particular version.

locustfurnace
09-10-2003, 07:35 PM
Originally posted by Mardus+Sep 10 2003, 05:48 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Mardus @ Sep 10 2003, 05:48 PM)</td></tr><tr><td id='QUOTE'>IDEAS.
locustfurnace: If you admin the site, then some information beside file download links should nevertheless be very helpful. [/b]

Mardus, I do not Admin this site.


Originally posted by -Mardus@Sep 10 2003, 05:48 PM
IDEAS.
Because if system requirements are hard to include or get, then writing in which year or date this or that version of which program was released (can be accessed from About messages, too) would help, too.

This would require installation of all 393 programs on OV on a users system to locate all the version numbers. and I do believe version numbers are already included on the File download site.

I will still fall back on my previous messages pertaining to all the sys req info added to the site per file, that users are not coming to OldVersion to download the hottest new app. The people who come to OV are looking for a version they had previously once used on their system, and want to go back to it. They are familiar with these certain versions which they can not obtain on the creators site any longer.

This is not Tucows or Cnet, where you head off to find new apps and including sys req is necessary on their site. But as i said, people come here looking for that app they know works on their system. So their past encounter with said app is what they know, and they are not caring to much for the sys req.

All the posts I have answered which had requests for apps, where from people wanting a certain version, they used to have on their system, and they updated that version to the newest one, finding out it is not what they like, or find problems with the program they are unable to work around, so they know a certain version had worked for them, and thats all they want once again, they never ask if this older version will work on their system, because they know it will work, from experience.

It would be a nice thing to add all the system requirements for all 393 apps on OV, but I am not going to do it.

<!--QuoteBegin--Mardus@Sep 10 2003, 05:48 PM
For example, Netscape 4.08 was released in 1998, so it&#39;s logical that it will be slower in computers that were manufactured before 1998 (1997 and earlier). [/quote]

any program will run slower in computers that were manufactured before 1998, compared with todays gigahertz processors.

Internet Explorer 4.5 runs slower then Internet Explorer 4.0 in a 486DX2 66. Due to the bloat factor of software. On my PowerPC 7500 I run IE 3.0 & IE 4.5, and the 3.0 loads quicker and faster, but can not render HTML 4.0 or 3.2 documents. forget javascripting&#33; But i can use IE 4.5 and have a 80% chance of proper rendering.

If you run that older program on todays faster computers, older software has a better chance of running quicker than newer apps. Since less code to process.

You have valid points. such as older chat clients not connecting to login servers, due to protocol changes, but i dont think it is the responsibilty of OV to make sure all apps function or even work.
Even some apps that work for John Doe, might not work for Jane Doe, due to conflicts in other operating system libraries, or installed apps. Some CD recording software can not co exist with other CD Recording software, Does OV have to determine which works with which CD Burner. because not all CD Burning software supports all CD Burners.
Then as i said, do we next need to say, this web browser does not support XML or DHTML 4.0, or this Real Media Jukebox does not play RealMedia 7 files, and this Windows Media Player 6 can not play Windows Media 9 files. or Winamp 3.4 doesnt support MP3PRO or AAC or MP4-AAC.......

Once you start on the path of making sure everything is documented and referrenced, you will have someone else who says, you should do this and that. the database of file information to attach to old files can grow out of control, seriously.

Although you and others have good intentions, I dont see it as being vitally necessary for the 1 time visitor who just wants an old version of BrandX app.

vanessa
09-27-2003, 07:55 PM
does anybody know if you can run MSN Messenger 4.7 or 4.6 in Windows 95?

Karlis
09-27-2003, 08:11 PM
Hey, as most of you know MSN has forced users who were useing older versions of their program to upgrade to 5.0 or 6.0 I have been useing 4.6 and it works just fine for me. Now it wont work and they are forceing me to use another version, thats not to big of a problem except it wont let me open it. When I download the file it finishes and starts extracting it but when it finishes it gives me this error, Command line syntex error and tells me to go to the MSN website to download. I do that and it still doesnt work can anyone please help me?

locustfurnace
09-27-2003, 08:19 PM
do you have the old version running? Is the old version in the systray. do you see the little icon under the clock?
if so, then you might need to shut it down, before you install the new version.
Since it can not upgrade a version in use.
So make sure any older version are not running anywhere

Karlis
09-28-2003, 12:56 AM
Thanks for the help but its still not working I closed the icon and even uninstalled it but it still says the option syntex error thing. Im pretty sure the version isnt running anywhere but the MSN Messenger Icon is still under my program files, when I click on it all it does is serch for the file but comes up with nothing.

locustfurnace
09-28-2003, 02:05 AM
go to the C:&#092;Windows&#092;Temp folder and empty it.
then try installing

If nothing works, check into these alternative clients, on enclosed link, to the MSN one, they can log you into MSN, but you wont have to deal with the upgrade problems.

http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1238 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1238)

shawnna
09-28-2003, 07:43 PM
yea u can use them im windows 95 but do u have use ie401 in it???? or in messenger 5.0?? :huh: hope not i cant find ie5.0 :unsure: :( :angry:

Barbara-Ann
09-28-2003, 10:21 PM
This link has various versions of Internet Explorer - http://www.5star-shareware.com/Internet/

Check under the heading "Browsers".

As far as versions, I am running MSN Messenger version 2.2 in WindowsXP with no problems. Lot less bells and whistles and hassles.

locustfurnace
09-29-2003, 12:04 AM
Originally posted by shawnna@Sep 28 2003, 06:43 PM
hope not i cant find ie5.0 :unsure: :( :angry:
check this site for any previous version of just about any known web browser
http://browsers.evolt.org

AquaHarmony
09-29-2003, 09:55 AM
Imagine my delight when I found this web-site and the older versions of MSN messenger. Then flash forward to my disdain, when I found that no matter what lower version 4.0 etc, I download, I get these funky messages that I NEED/HAVE TO upgrade to the newer version, in order to use MSN. I would ignore them, but now I am blocked out, I have to download the newer version. The newer version comes with far too many bells and whistles. There is no way to minimize, make smaller, the portion that shows your list of pals, and the IM boxes, contain too much stuff. Can&#39;t I just have the simpler versions? I am using Windows NT I think 4.0 or the 4 something. :(

stef
09-29-2003, 01:24 PM
I need some help - I was running 4.7 msn on my computer and tried to upgrade to the 5.0 but now i can&#39;t seem to sign in - it says i can&#39;t sign in check the internet connection? Help. It&#39;s a work computer and i have been using msn messenger for years, but it stopped on friday.

locustfurnace
09-30-2003, 12:32 AM
Originally posted by stef@Sep 29 2003, 12:24 PM
It&#39;s a work computer and i have been using msn messenger for years, but it stopped on friday.
Being it is an at work computer, do you have a sys admin, who might have decided to block access to the MSN server via a firewall? If you do have an Admin, be sure to contact him first, to make sure your still permitted to access MSN.

If that is not the case, then you might want to uninstall any MSN messengers, then re-install the 5.0.
Check that you are being case sensitive to the username + password.

locustfurnace
09-30-2003, 12:49 AM
Originally posted by AquaHarmony@Sep 29 2003, 08:55 AM
The newer version comes with far too many bells and whistles. There is no way to minimize, make smaller, the portion that shows your list of pals, and the IM boxes, contain too much stuff. Can&#39;t I just have the simpler versions? I am using Windows NT I think 4.0 or the 4 something. :(
always check previous postings, you may find an answer instead of having to wait for a reply. the problems with MSN is being posted to this forum daily, and being answered as fast as solutions are known.

you may want to consider an alternative client to use to access MSN.
check this previous posting for a long listing of alternative clients, which should give you access to the MSN network, without the problems of the MSN messenger

http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1238 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1238)

Goslow
09-30-2003, 03:50 AM
I am using Windows NT4
I&#39;m sure a download of messenger 5 for nt4 was on the msn site I&#39;ve posted the win95 in this thread post
Windows 95 and Windows NT4 do not support the latest version of MSN Messenger.
Download messenger 5 for Win&#39;95 msn.com/95/SETUP95.EXE (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1325&st=0&#entry4350)



;) there&#39;s a tree/post 4sum1

merxx
09-30-2003, 05:54 PM
:( my computer doesent open hotmail page and it doesent let me in to any msn version...my name and password are correct...the other computers open the site and let in but mine doesent....what must i do???

locustfurnace
09-30-2003, 08:27 PM
Originally posted by merxx@Sep 30 2003, 04:54 PM
:( my computer doesent open hotmail page
The website page?
did you computer use to let you in? or did you update any programs or make any changes to the system before experiencing this problem?
do you get any kind of errors? if yes, what do they state?

neha
10-01-2003, 05:15 AM
hiya my name is neha

msn messenger does not work, i tried using it...but it keeps askin me to update to a newer version

locustfurnace
10-01-2003, 06:58 AM
please check the previous postings for the same question your asking.
there may be a solution in there. Since the same question has been asked alot recently. Just browse through all the postings that have MSN in the topic. you might find a solution already mentioned.

youngbuck
10-30-2003, 01:27 AM
hey im having the exact same problem as "frustrated" and i have downloaded trillian version 0.74 but where would i download the msn 5 skin cause i tried getting it from www.mess.be and it wouldn&#39;t combine and work it would still say "your sign in name doesn&#39;t exist or your password is incorrect...etc"::: may i please get step by step help for this

thank you

ching_nia
10-30-2003, 07:40 AM
ok im new to old version and i just found it.... im glad to hear there are people out there with the same prob as me. i downloaded msn 6, and i could sign in but i whent and got my comp fix and a lil upgraded but when i got it back msn was deleted so i whent to dl it again but half way throught the dowlaod it said currupt file(soon relized that fagit of a computer guy done some crap to it) and so i came here downlaoded msn 4.6 but when i went to sign in it says a newer version bla bla bla and it still didnt let me dl msn 6 so What i have come here for is to ask where do i got trillian&#33;&#33;&#33;&#33;&#33;&#33;&#33;


if any one replys thnx heaps

Dookie
10-30-2003, 07:46 AM
http://www.trillian.cc/ is the website

Entering a search phrase like "Download Trillian" in a good search engine like IXQuick (http://www.ixquick.com/) will find sites like this for you

ching_nia
10-30-2003, 08:01 AM
hahaha yeah i sorta relized how dumb my question was after i wrote it.

thnx any way

ching_nia
10-30-2003, 08:26 AM
well the only thing that i can say to my computer is
.
.
.
.
I HATE YOU U FAT PIECE OF JUNK CANT EVEN BLOODLY DO ANYTHING.....
i downlaoded trillian and i was installing it then it said in valid somthing please download again i done so and the same message i would of posted the message on the trillian board but you have to be a member so any one with any help plz give it to me thnx

locustfurnace
10-30-2003, 04:09 PM
then try using Easy Message

ching_nia
11-02-2003, 02:56 AM
hey all

i used to have the same problem with msn. But i have started using trillian and had touble and if any one has the same problems as can sign in on trillian all that needs to be done is check yourinternet options then advanced and go to the bottom and there will be a box saying check for certificate sumthin or sumthing untick and make shure that your proxy settings are at https://nexus.passport.com and the port number is 443,, I THINK IF U HAVE TUOBLE SIGNING INTO MSN JUST TRY THE SAME THING AS WHAT I DONE ON TRILLIAN....



or just get trillian

Elena Takami
11-05-2003, 01:16 PM
Erk..

Is there any way of getting around the new Microsoft ban on any version of MSN messenger below 5.0? (I had 4.6, but I started getting the &#39;&#39;You must upgrade to a newer version&#39;&#39; message-and-auto-log-out)

I want my old version back; 5.0 keeps freezing the PC

Also, I have the uneasy feeling soon they&#39;ll ban 5 as well -_-

locustfurnace
11-05-2003, 03:23 PM
I think this was already asked on the forum, it all depends on how MS is blocking the older versions from connecting to the servers. If the client has some sort of handshaking going on with the server and exchanging versions numbers or a "secret" word, then it will be difficult to bypass this. It could be simple also, such as a change to an ini file or a registry setting. It will take someone who has time and willingness to find out.
there is also the alternative chat clients, you could try inplace of the newest MSN client.

ohad
11-12-2003, 07:02 AM
i want to use the 4.6 msn version but i keep getting amessege when i log in that there is anew version and i must install her ..... my computer does not suport the new version&#33;&#33;&#33;&#33;&#33; what can i do???

Goslow
11-12-2003, 08:49 AM
Click this one first > QUOTE (Luli @ Sep 27 2003, 11:32 PM) Msn (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1325&hl=messenger)
Or here :( shudder :(> Searching forum for messenger (http://www.oldversion.com/talk/index.php?act=Search&CODE=show&searchid=712a18ff8e740faeab9f40f4bd3a8d1f&search_in=posts&result_type=topics&highlite=messenger)

locustfurnace
11-12-2003, 04:38 PM
as posted time and time again on this site, please search the forum before posting the same questions, since your problem is not unique, as many have already posted this. The solution is to either use the newest version of MSN, or use an alternative, which is why there is a pinned topic on Alternative Chat Clients (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1395).
Microsoft is banning the use of older clients onto their servers. Possibly done via client/server handshaking, so there is no way around this - currently.
If you computer can not run the newest version, not sure why it can not, then you will be left to go with one of the alternatives, or, stop using MSN and switch to one of the less-problematic services, such as ICQ.

stoner_403
01-07-2004, 08:12 AM
ok it says msn messenger 4.5 is saposed to work for windows 95 but every time i try to log in on it, it says there is a newer version of msn messenger so what do i do?please help me out on this i really want msn but i cant download any other messenger cuz they dont work for windows 95 please help

locustfurnace
01-07-2004, 12:01 PM
Microsoft has locked out older versions. Even if the version is the only one that will work with 95, MS will still not permit it to connect. also note that MS does not support Win9x any longer. So they won&#39;t help solve this issue, they will just say to update your program or OS to XP.
the only solution you might end up being faced with is to just use an alternative client.


List Of Alternative Chat Clients (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1395) This is posted on the forum for such reasons
Easy Message (http://www.easymessage.net/) FREE, The ultra-lite instant messenger for MSN, AOL, ICQ, and Yahoo, a download size of 240K

SSS
01-11-2004, 08:54 PM
Originally posted by stoner_403@Jan 7 2004, 07:12 AM
ok it says msn messenger 4.5 is saposed to work for windows 95 but every time i try to log in on it, it says there is a newer version of msn messenger so what do i do?please help me out on this i really want msn but i cant download any other messenger cuz they dont work for windows 95 please help
MSN Messenger 5.0 will work with Windows 95. Download it here (http://download.microsoft.com/download/0/C/D/0CDF8B68-5B81-4292-986A-7BDCE2776667/setup95.exe).

Guest
02-26-2004, 05:42 PM
:rolleyes: hello there everybody

now letme state this clear: Microsoft .NET Messenger messed up&#33;&#33;&#33;

I dunno about you but well...clearly msn did a &#39;use the newest or else&#39; deal...anything under MSN Messenger 5.0,clearly won&#39;t work because of microsoft "Security Issues".


now I really like this site,old versions,and stuff....but I think you all should just know...msn messenger 5.0 and up works....as for anything below 5.0,it simply won;t work...and well,better safe then sorry

thought I would warn you all

~The Guest

Guest
02-27-2004, 07:40 PM
personally,as a guest,I was only gonna say in this post...it might make some sense to take down the older versions of msn messenger...as in anything from 5.0 or eariler

also I tried to download msn messenger 5.0 off the site and it said the installer was messed,try getting it off microsoft.com (and both ms and msn both only have 6.1 sadly)

oh well,as a Guest I think Microsoft was a pest to enforce people to use the newest junk...it&#39;s worse then AOL and forcing people to use the newest 9.0 junk&#33;&#33;&#33;

(but this is a msn thread...not a aol one)

~ The Guest

locustfurnace
02-27-2004, 07:58 PM
Older version&#39;s still serve a purpose for someone somewhere, so they wont be removed. That idea also was discussed in other threads.
MSN, AOL, and most chat providers do force upgrading the clients, to better work with the newer server software. This is for many reasons, and most importantly its for security, such as holes discovered in the cleint or server software.
Sometimes they decide to switch from using C programs to XML. There are many reasons why they force updgrades which as long as the service remains free to use, i do not see a problem with upgrading. Now, if you were paying for the service, and each upgrade forced upon you ended up costing you more money, then i could see people being frustrated.

Goslow
02-27-2004, 08:01 PM
Originally posted by Guest@Feb 27 2004, 07:40 PM
personally,...it might make some sense to take down the older versions of msn messenger...as in anything from 5.0 or eariler
somehow I dont think that ones goig to fly round here, OldVersion.com removing old versions lol

Guest
02-28-2004, 08:58 PM
Originally posted by Goslow+Feb 27 2004, 08:01 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Goslow @ Feb 27 2004, 08:01 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin--Goslow@Feb 27 2004, 08:01 PM

somehow I dont think that ones goig to fly round here, OldVersion.com removing old versions lol [/b][/quote]
yeah,that was a long shot suggestion...considering no matter how hard you try,weither it be with msn messenger (anything older then 5.0) or even trillian (I&#39;ve tested it and talked to the creators...even with the patch it won&#39;t log in to msn without Trilly Pro 2.0 or higher,or the freeware one) or others (which I&#39;ve tried) Microsoft has enforced it because of thier servers :(

and believe me me and a few net friends HAVE tried and well had no luck

sad thing is I have problems with my isp (which I use a outdated version of the browser of for) and logging on with msn messenger 5.0...and I&#39;m on windows 95&#33;

also the download works now...thanks to whoever fixed it

Guest
04-06-2004, 04:44 PM
Ok I got my new laptop and downloaded MSN 6.1 from day 1 it never worked. I have tried reinstalling 6.1 again still doesnt work and also tried installinh 6.0 it don&#39;t work either. It has the signing in screen then it just stops goes back to login page and pop up says " we were unable to sign you in... blah blah... possibly cause of a problem with the service or with your internet connection. please check you are connected to the internet"

help would be soooo appreciated... :D

locustfurnace
04-06-2004, 05:40 PM
What OS are you running, is your password correct, it does matter between capital and lowercase letters.
Did you check for known issues with your system and that version on the developers homepage?
I shouldn&#39;t have to ask but I will, are you online when your trying to connect?
Have a firewall running? Be sure to let the service through.

Guest
04-07-2004, 05:13 AM
I don&#39;t know what OS is so couldnt tell you what I&#39;m running.
Firewall is not activated.
I&#39;m definately using the right passwords and definately connected to the internet... it does actually sign me in about once every 2 3 weeks.
there are no &#39;known issues&#39;.

beanboy89
04-07-2004, 06:20 AM
Originally posted by Guest@Apr 7 2004, 05:13 AM
I don&#39;t know what OS is so couldnt tell you what I&#39;m running.

OS is operating system such as Windows, Linux, Mac, ect.

locustfurnace
04-07-2004, 09:57 AM
Usually the reasons you get that &#39;unable to sign you in&#39; is due to bad password or bad username. If your certain its correct,the next step I would do is eliminate the suspect software form the equation. Try an alternative to MSN. One simple way is to test your account with the dmsn.
http://www.dmsn.nl/

Also, there are many other alternatives you can try to access your account, without using the Offical Messenger client from MS.
http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1395 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1395)

zyxmd
04-17-2004, 09:29 AM
Since the previous versions of msn are useless, Why waste server space? Ditch them. :unsure:

locustfurnace
04-17-2004, 09:41 AM
Originally posted by zyxmd+Apr 17 2004, 08:29 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (zyxmd @ Apr 17 2004, 08:29 AM)</td></tr><tr><td id='QUOTE'>Since the previous versions of msn are useless, Why waste server space? Ditch them. :unsure:[/b]
Worthless to whom? The debate of continuing to host old "worthless" software has been discussed many times. If you would understand the reasons behind the site, it then becomes clear why these titles are being kept.

<!--QuoteBegin--About@ http://www.oldversion.com/aboutov.php
Lastly, there is a need to archive cultural artifacts. If software is allowed to disappear into the past, a piece of our history will be lost. People must be have access to this data in order to understand the direction the computer industry and civilization as a whole is heading. [/quote]

zyxmd
04-17-2004, 10:20 AM
I can park a car in my garage, if you know what I mean.
As far as programs being considered "Historical documents", their not exactly the Magna Carta.

Not a sermon, just a thought.

locustfurnace
04-17-2004, 10:29 AM
Museums serve no purpose? You don&#39;t go to them to take the Model T&#39;s around the block do you? You only look at them, to see where cars started, and how they have progressed to now.
Old software may serve you personally no purpose, but for software developers, they can be idea&#39;s. I can take a piece of software an examine the layout, structure and many times, the actual code, this is the reason why SCO has released their older UNIX code, for historical reasons, to examine the code. Even the license describes the software as Ancient.
The UNIX code won&#39;t do anyone any good to compile and run, but being able to look at the way the code is written can help out many people.

Another reason is just because you personally can&#39;t do anything with the older software, does not mean someone else can&#39;t find a use for it, such as the many people who still insist on older version of Napster, so they can use the built in media player.

zyxmd
04-17-2004, 10:58 AM
Originally posted by locustfurnace@Apr 17 2004, 09:29 AM
Museums serve no purpose? You don&#39;t go to them to take the Model T&#39;s around the block do you? You only look at them, to see where cars started, and how they have progressed to now.
Old software may serve you personally no purpose, but for software developers, they can be idea&#39;s. I can take a piece of software an examine the layout, structure and many times, the actual code, this is the reason why SCO has released their older UNIX code, for historical reasons, to examine the code. Even the license describes the software as Ancient.
The UNIX code won&#39;t do anyone any good to compile and run, but being able to look at the way the code is written can help out many people.

Another reason is just because you personally can&#39;t do anything with the older software, does not mean someone else can&#39;t find a use for it, such as the many people who still insist on older version of Napster, so they can use the built in media player.
This was the answer I was looking for. Not an argument. It was my understanding that an upgraded version of software contained all/most of the original script. I&#39;m not a programer, but I do collect informational documents... Dictionaries. I know this sounds silly, but they are tangible and full of clues to our evolution as a modern society.

Perhaps if I understood programing, I could understand your passion for saving it.

locustfurnace
04-17-2004, 11:18 AM
Originally posted by zyxmd@Apr 17 2004, 09:58 AM
It was my understanding that an upgraded version of software contained all/most of the original script.
Not all contain the same code. Many programs are first coded in a different programming language to get a prototype out the door. So that the ideas and concepts can be realized. Such as someone might code a program in python or even perl. Then when alot of the actual implimentations are coded and adjustments are made. Some will re write the code over in C or C++ or even ASM.
So that maybe the beta software was a perl program or a python program. and now for final release it&#39;s a C program.
Keeping the older versions of the software might not do any good, as they won&#39;t be as fast as a C or C++ or or assembly coded app, but the code itself can be examined by someome wishing to learn how to make the transistion from python to C.
I see many program start out with a certain set of toolkits, such as tck, tcl, or gtk. Then next time I go to build the software its using trolltechs QT or gtk2. Or now its using xforms when it had started out in ncurses.

No argument implied.
Not my passion for saving the software, as this is not my site. That passion goes to the Admins/Owners; Ablix and Igor.

Mo
04-17-2004, 04:10 PM
Every time i try and log into an older version of msn it just says that i must install the updated version to continue, do you understand how diabolically frustrating this is, the only reason i downloaded an older version is because it takes half the time and i cant be bothered to faf around with the newer one

zyxmd
04-17-2004, 04:40 PM
Latest disscusion (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1333)

boffy_b
04-17-2004, 06:29 PM
Version 5 of the official client still works, or you could use aMSN (http://amsn.sf.net), available for Windows, OSX, or *nix. Supports display pictures and custom emoticons, but not video or audio chat yet.

MajoMH
04-25-2004, 11:21 PM
:D Just wanted to say a big Thank You for not ditching the older versions of Messenger. I liked version 6.0 a lot. When I started getting those annoying "Upgrade or else" messages I was able to ignore them for a time, but eventually MSN got me blocked completely so I had to update, BIG mistake. Messenger 6.1 wasn&#39;t really any different then the 6.0, but the biggest difference I saw was notifying of when a received file is downloaded. In 6.0 a link would show in the message window and I could click on this link to open the file, mostly in my case it&#39;s images created with Paint Shop Pro. My friends and I make images and then send them to each other "regularly" so imagine my shock when I find out in 6.1 that I have to browse to the received folder, browse the received folder for the downloaded image, before I can even view the image I received. What a pain in the butt. So I figured I would try an earlier version. Well I downloaded and installed the 4.7. When I ran it I got the stupid "Upgrade or Else" message. I was so upset. msn really bits big time. It should be my decision whether I upgrade or not. How dare they tell me what I can and can&#39;t have on my computer. Well I needed to send a file so I went ahead and did the upgrade, and wouldn&#39;t you know it, I still have 4.7. Not really sure what the whole upgrade thing was about but at least I don&#39;t have version 6.1. And when I receive files I get that WONDERFUL link that allows me to open the received image without having to browse my computer for it. Sure I can&#39;t have my own picture like in 6.0, but I can live without that. As long as I can send and receive files without a lot of pain in the butt motions I&#39;m good.

Thank you so much
MajoMH

DxD
04-30-2004, 01:49 PM
Um.. can anyone help me out?

I&#39;ve been using MSN 5.0 for the longest time.

My OS is Win 98 SE

I speak Korean but with WIN98se, I can&#39;t type korean in ver6.0+

Hence I use msn 5.0

but for the past couple of days msn 5.0 just doesn&#39;t allow me to sign in

it&#39;s not asking for upgrade or anything, but the message I get when my password is incorrect and stuff

I can sign in no problem with ver 6.2

can anyone help me out? what&#39;s wrong with my 5.0??

Uter
05-17-2004, 05:53 AM
is there neway of getting msn 1.0 to work without having to update? i know this had probably been asked 100 times, but im not looking for an internet forum fight, if u can help me then please help me, if ur just gunna come in here to say weve answered this b4 dont be so lazy and find the thread, well then keep ur mouth shut cos i dont wanna hear it

thanks alot to all the ppl who will help me with out ne arguments

fitzy
05-17-2004, 11:17 AM
your laptop is blocking the ports which allow acess to msn

Guest
05-17-2004, 01:17 PM
SEARCH THE FORUM this has benn asked and answered before

locustfurnace
05-17-2004, 09:08 PM
Originally posted by Uter@May 17 2004, 04:53 AM
if ur just gunna come in here to say weve answered this b4 dont be so lazy and find the thread, well then keep ur mouth shut cos i dont wanna hear it
Search the forum, Noone said your being lazy, but why should we do something you can handle yourself?

Uter
05-17-2004, 10:23 PM
never mind i have found a private patch that will make it work, my friend helped me, as use dont have any patches and cannot use it so haha useless idiots, "where cool we have msn 1.0 and it doesnt work and we dont have a fix" hahahaha suckers

guest_brian
05-24-2004, 10:47 PM
i actually had that problem before too. i know this is going to sound weird but it happened. my msn messenger wasn&#39;t allowing me to sign in with my correct username and my correct password. i wrote msn and told them my problem and they wrote me back and told me that as msn intergrates into internet explorer and if my msn isn&#39;t allowing me to sign in it might be because my internet explorer securities were set too high.
so they told me i should go into internet explore and click on Tools, Internet Options, Security Tab and set all the Securities to defualt. on each tab ... (Internet, Local Intranet, Trusted, Restricted) click each one setting them all to default. there is a default button on each option keep clicking that til your finished.

also, make sure you click on the "connections tab" and click on "LAN" button. make sure NONE of those options are selected. Make sure there are NO check Marks and each box is empty.
then try msn again. if that doesn&#39;t work go here http://support.msn.com/feedback.aspx?produ...ctKey=messenger (http://support.msn.com/feedback.aspx?productKey=messenger)
and they will reply back to you within 24 hours.

hopefully, i was helpful. Sorry if i wasnt.

guest_brian
05-24-2004, 10:49 PM
P.S --- O.S means Operating System. For example i am using Windows XP. therefore: Windows XP is the OS i am using
Cheers&#33;&#33;

Smooth Criminal
06-30-2004, 10:23 AM
I downloaded MSN Messenger 4.6, but when I want to sign in, it says some crap like: a new version of msn messenger is available, you MUST install the newer version in order to continue

I&#39;m sure someone had this problem

what&#39;s the point od downloading an old version if you have to install the newer version afterwards, I want 4.6&#33;

SSS
06-30-2004, 12:08 PM
Search, there are many topics about the same problem. Some have been answered.

You might want to read this topic (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1333), then you will find out why OldVersion.com isn&#39;t removing them.

Here&#39;s a QUOTE from a post in that topic.


Originally posted by locustfurnace@ Apr 17, 2004, 8:41 AM
QUOTE (zyxmd @ Apr 17 2004, 08:29 AM)
Since the previous versions of msn are useless, Why waste server space? Ditch them.*

Worthless to whom? The debate of continuing to host old "worthless" software has been discussed many times. If you would understand the reasons behind the site, it then becomes clear why these titles are being kept.

QUOTE (About @ http://www.oldversion.com/aboutov.php )
Lastly, there is a need to archive cultural artifacts. If software is allowed to disappear into the past, a piece of our history will be lost. People must be have access to this data in order to understand the direction the computer industry and civilization as a whole is heading.*

fierceleaf
07-07-2004, 08:26 PM
i sign in with msn then as soon as i m signed in it will close or crash im not sure, does anyone else have this problem, or know how it fix it?

locustfurnace
07-07-2004, 10:22 PM
Check the developers page for issues such as those.
http://messenger.msn.com/Help/

bosog
07-28-2004, 04:07 PM
my msn messenger 5 dosent work it says some crap about wrong password or sever are down

Guest
08-25-2004, 12:37 AM
Ok in trying to get rid of [after I went through the wizard ] "sign in as your email addy goes here"&#33; I kinda of went to "accounts" and switched it from .net passport to communication services&#33; Since then I had difficulty signing in&#33; It says something to the following effect : Communication services failed b/c the service is temporialy out of service.Please try again later.

LOL trust me I tried again later same old message pops up&#33;

How do I reverse what I did above and more importantly take off that damn "sign in as your email addy goes here" b/c anyone can click on it and talk to people on my buddy list and view my email&#33;

I [ok too lazy to post this in a different topic lol] download msn 6.2 &#33; Yeah me I can talk to people now&#33; But we all know msn is now "evil" lol joke&#33; I went to my personal settings and went to General&#33; Under sign in I unchecked everything except that MSN today thing&#33; lol I went to Privacy and checked "always ask me for my passoword etc " thing to see if that would work&#33; Well NOPE it doesn&#39;t&#33;

Ok next time I turned on my computer I clicked on msn and well it says the following:

my email addy goes here below it is a button that says "sign in" &#33; Below that a link to sign in as a different user&#33; Now , when you click on that "sign button" it doesn&#39;t take a genius to figure out what happens&#33; LOL yup you guessed it it signs me in[not asking me for my password lol]&#33;


Can some please help me with the above&#33; Thanks&#33;

locustfurnace
08-25-2004, 10:56 AM
I do not run MSN, but the first place you should check would always be the developers site for the app in question. As Oldversion.com, does not develop these apps, it just archives them.
Maybe a visitor can help you soon with your question, but until someone replies, you should read through the MSN FAQ/HELP site.

http://messenger.msn.com/Help/

Guest
08-25-2004, 09:14 PM
Trust me I tried&#33; Still "waiting for a response"&#33; So, I thought I would give this site a shot&#33; lol

By the way what happened to my other topic &#33;? I believe I posted it in the Request section&#33; Did I post that in the wrong section&#33; The topic was about I believe msn 6.1 and then someone gave me a link&#33; I responded&#33; I didn&#39;t get a chance to download it thought I could come back when I have the chance and time for it&#33; :( lol

Back to the topic umm I was thinking of doing the following tell me what you think&#33; Deleting msn 4.7 and 6.2 [something about functionality don&#39;t remember what it said lol] &#33; If I then download msn 4.7 [which I notice is on the list] will it make me go through the wizard again? If so can I skip the step where it asks me for my email addy and password? Will by doing what I just said be a quick way to solve my "sign in as put your email addy here" problem [so once I download it ,go through the wizard and then sign in then "sign in as " thing won&#39;t be there? Hope this made sense&#33; lol]


Thanks for the link though&#33; When I have the time I will come back to this topic and click on the link again and read through until someone can help me lol

Guest
08-25-2004, 09:16 PM
I forgot to say in the being of my last reply someone told me about this site and said I can get help with my problem here&#33; Crosses fingers and thanks everyone in advance for there help&#33; :)

Guest
08-25-2004, 09:21 PM
One more think is msn 4.7 that&#39;s offered here the full version or a demo/trial version&#33; I hope it&#39;s the full version&#33; That&#39;s what I want lol I don&#39;t want Beta etc&#33; lol

Guest
08-25-2004, 10:38 PM
LOL to whom it may concern half my problem with the new version that is solved &#33; It now asks me for my password when I click on the link to view my email while on msn&#33; Now just to get rid of the sign in as thingy or force it to ask for my password when I click on the sign in button under my addy and it&#39;s all good&#33;

I still want both versions though&#33; lol

locustfurnace
08-25-2004, 11:51 PM
Originally posted by Guest@Aug 25 2004, 08:14 PM
By the way what happened to my other topic &#33;? I believe I posted it in the Request section&#33; Did I post that in the wrong section&#33; The topic was about I believe msn 6.1 and then someone gave me a link&#33; I responded&#33; I didn&#39;t get a chance to download it thought I could come back when I have the chance and time for it&#33; :( lol
This one? http://www.oldversion.com/talk/index.php?a...t=ST&f=3&t=2771 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=2771)

A problem of not being a registered member is when threads get shuffled, you may lose sight of your posts. If you were registered, you can quickly locate your posts whenever they are moved.
One thing that happens if you post a new thread which has already been started, your post will be merged into an existing thread. Take the time to search before posting, and post into an existing thread, else the thread may be difficult for you to locate.

Guest
08-26-2004, 01:42 AM
Yeah that&#39;s the one&#33; I thought it was but stupid me didn&#39;t scroll down&#33; lol Thanks&#33; I admit I quickly looked through&#33; I didn&#39;t realize 6.1 was requested in another topic&#33; LOL Oops&#33; Ok will do next time&#33; I am new sorry that I didn&#39;t take the time to check it out&#33; I kind of rushed and was doing several things at a time could explain why I missed it lol&#33; It will take me time to get used to what goes where and if it exists&#33;

I am so glad a site like this exists&#33; Wish I knew of it sooner lol&#33;

Guest
08-26-2004, 04:55 PM
Ok when this topic is read delete it please I no longer need it&#33; Oh and to locus can you delete my replies in the link to the topic you gave me&#33;{read my last reply in this topic above this very reply] lol I no longer need to know who responded and what I asked since for one they responded and I now know what topic and section it&#39;s in&#33; Thanks for all your help and everyone else&#39;s &#33; :)

Jaime Andrés
08-26-2004, 05:50 PM
Originally posted by Guest@Aug 26 2004, 09:55 PM
Ok when this topic is read delete it please I no longer need it&#33; Oh and to locus can you delete my replies in the link to the topic you gave me
Why not ? it may save a little band width.

Guest
08-26-2004, 06:55 PM
I don&#39;t get what you mean?&#33; I thought deleting this topic and my replies in the other would save bandwith&#33;?&#33;?&#33; :huh:

locustfurnace
08-26-2004, 08:09 PM
Originally posted by Guest@Aug 26 2004, 03:55 PM
Ok when this topic is read delete it please I no longer need it&#33;
I see no reason to delete it. It&#39;s just not necessary, this is not a private board, where people post and we erase. This board serves many people, not individuals. Your post may be useful for someone else.

Lauren
09-18-2004, 12:26 AM
Has anyone been having problems with MSN 5.0? I&#39;ve had it, and it&#39;s been working find since I instaled it a few months ago. This morning, I tried to instal 6.2, but I didn&#39;t like it. I then tried to reinstal 5.0. It instaled fine, but won&#39;t let me sign in. Anyone have any suggestions? I&#39;ve tried instaling several other versions, but 4.6 wouldn&#39;t work either, it told me to upgrade to a higher version. I&#39;m feeling very empty without my MSN. :(

Sabrina
09-20-2004, 10:35 AM
Hi, what is the most oldest version of MSN that is able to work without upgrading? If there was some way of getting rid of that anoying message that prompts you to upgrade it might be still posible to use the older MSN Messenger.
Thanks&#33; :-)

weedus
01-21-2005, 08:14 PM
I&#39;ve downloaded the old msn messenger (1.0) and installed it, but everytime I try to log online, it says that it must be updated to start working. Now, what do I need to do to NOT update, just run the old version&#33;?



thx in advance /oliver&#33;&#33;

Goslow
01-22-2005, 07:27 AM
http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1325 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1325)

Required Messenger Upgrade (http://messenger.msn.com/Help/Upgrades.aspx)

Old Versions Of Msn No Longer Have Access To Srver (http://www.oldversion.com/talk/index.php?act=ST&f=5&t=2896) (beanboy89 has also collected some links for you) I wonder how many less pages we could have if people followed his advice.

~incorporated?
&#&#036;*

Megan
01-23-2005, 04:00 PM
How can I find out the System requierments for the MSN messenger versions that you can download on oldversion.com site?

Former M$N Me$$en
02-15-2005, 04:53 AM
read they&#39;ve been having problems lately...and know this topic is a year old

but...windows 95 users have finnally got shut out,I&#39;m on 98 and the only thing that would work decent was 5.0

lately all I get is a error that I have to upgrade to continue

Trillian has had trouble in the past but it seems microsoft will do anything to try and lock out older clients/users/etc.

oh well guess there&#39;s always gaim

chester_ting
02-17-2005, 02:20 AM
I am using the MSN 7 beta at the moment. I am liking it so far.

Goslow
02-17-2005, 02:57 AM
Originally posted by Former M&#036;N Me&#036;&#036;en@Feb 15 2005, 04:53 AM
read they&#39;ve been having problems lately...and know this topic is a year old

but...windows 95 users have finnally got shut out,Are you sure? as microsoft was still offering the installer for msn 5 for windows 95 the last time I looked & they dont usally offer unsupported downloads.

MSN
02-22-2005, 01:14 AM
How do i use an older version of MSN Messenger without it MSN prompting me to update/upgrade to the new version ?


:huh:

flamesapc18
03-20-2005, 01:54 PM
Originally posted by MSN@Feb 22 2005, 01:14 AM
How do i use an older version of MSN Messenger without it MSN prompting me to update/upgrade to the new version ?


:huh:
I&#39;m not sure how you do it :unsure:

mini
03-22-2005, 08:23 PM
HELPPPPPP&#33;&#33;&#33;&#33;&#33;&#33;&#33;&#33; i have windows XP and i tried to install MSN 4.6 but it always gives me msg that there is a newer version to MSN and in order to get connected you have to have latest version. What should I do now?

Also, is it true that we can still dial long distance calls by MSN 4.6?

anxiously waiting for response.

Guest
03-23-2005, 03:40 AM
Originally posted by mini@Mar 22 2005, 08:23 PM
HELPPPPPP&#33;&#33;&#33;&#33;&#33;&#33;&#33;&#33; i have windows XP and i tried to install MSN 4.6 but it always gives me msg that there is a newer version to MSN and in order to get connected you have to have latest version. What should I do now?

Also, is it true that we can still dial long distance calls by MSN 4.6?

anxiously waiting for response.
older versions do shut you out until you upgrade, you have no choice really if you want to use msn or go for an alternative app

9x'er formerly@MSN
04-13-2005, 03:12 PM
sometime ago(whenever 6.2 came out) they decided to phase out 5.0 and anything older

I&#39;m on windows 98 and well have gave up the whole msn/messenger thing...they never upgraded my hotmail account to 250megs from 2megs(or they&#39;re still "going to" for all I know) and I&#39;m thankful I can at least sign into hotmail (msn.com likes to crash on me for some reason)

anyhow,I went to run 5.0 back a month ago,it said I needed to upgrade,I already knew 6.x is like msn.com to me probably because I don&#39;t have XP like everyone else

I got 6.x to open without causing a fatal error a week or two ago,and it says I needed 7.0...the installer to 7.0 says I have to be on XP or later with IE 6 or later (not a and/or but I need both to run it)

I know the last reply to this topic was about a month ago and the whole thing is more then a few years old...and yes I&#39;ve been looking for alt.&#39;s(trillian and a few others don&#39;t run too well for me)

but why is it microsoft is getting worst then they are? forcing every windows platform to be the newest and all,heck I&#39;m sure if ie 6 had builds,they&#39;d make everyone upgrade from say ie 6.1.1.1.1 to ie 6.1.1.1.2&#33;

well anyway it just seems they(be it the software company themselves,or maybe just Bill Gates) is getting a bit too paranoid

thanks
a former msn 9x&#39;er

SSS
04-13-2005, 07:00 PM
Originally posted by 9x&#39;er formerly@MSN@Apr 13 2005, 01:12 PM
sometime ago(whenever 6.2 came out) they decided to phase out 5.0 and anything older

I&#39;m on windows 98 and well have gave up the whole msn/messenger thing...they never upgraded my hotmail account to 250megs from 2megs(or they&#39;re still "going to" for all I know) and I&#39;m thankful I can at least sign into hotmail (msn.com likes to crash on me for some reason)

anyhow,I went to run 5.0 back a month ago,it said I needed to upgrade,I already knew 6.x is like msn.com to me probably because I don&#39;t have XP like everyone else

I got 6.x to open without causing a fatal error a week or two ago,and it says I needed 7.0...the installer to 7.0 says I have to be on XP or later with IE 6 or later (not a and/or but I need both to run it)

I know the last reply to this topic was about a month ago and the whole thing is more then a few years old...and yes I&#39;ve been looking for alt.&#39;s(trillian and a few others don&#39;t run too well for me)

but why is it microsoft is getting worst then they are? forcing every windows platform to be the newest and all,heck I&#39;m sure if ie 6 had builds,they&#39;d make everyone upgrade from say ie 6.1.1.1.1 to ie 6.1.1.1.2&#33;

well anyway it just seems they(be it the software company themselves,or maybe just Bill Gates) is getting a bit too paranoid

thanks
a former msn 9x&#39;er
If you want to connect to MSN Messenger versions 4.6 and lower, see this topic: http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=3738 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=3738)

:)

guest_Tim
04-24-2005, 09:13 PM
y do u people want such old versions of MSN Messenger?&#33;?&#33;?&#33;? just go to http://messenger.msn.com/download/
to get 7.0 it&#39;s way better then those stupid old versions

SSS
04-25-2005, 07:32 PM
Originally posted by guest_Tim@Apr 24 2005, 07:13 PM
y do u people want such old versions of MSN Messenger?&#33;?&#33;?&#33;? just go to http://messenger.msn.com/download/
to get 7.0 it&#39;s way better then those stupid old versions
Because some people still use Windows 98/ME, which has about 32 and 64 MB of RAM. I&#39;d highly doubt that a Windows 9x user would say that version 7.0 is better than older versions. :rolleyes:

Fanny
04-27-2005, 09:11 AM
Is MSN Messenger V7 for W98 or only for WXP?

SSS
04-27-2005, 05:27 PM
Originally posted by Fanny@Apr 27 2005, 07:11 AM
Is MSN Messenger V7 for W98 or only for WXP?
Yes, it can run on Windows 98.

Fanny
04-28-2005, 06:59 AM
HAs anyone had any problems with MSN Messenger Version 7?

Tiki20021
04-30-2005, 11:25 AM
:blink: i have a question as well, i downloaded messenger 6.0 for my system and it won&#39;t let me sign in either, it says a newer version is available too, but i know my system is too slow to run it so how can i get it to work without downloading the 7.0 version of msn messenger?

Guest
04-30-2005, 08:13 PM
6.2 is the one you want. google it.

Guest
05-08-2005, 12:56 PM
why does microsoft take versions of explorer and messenger and change them when they origionally work fine I dont want a bunch of cartoons and junk I know
microsoft is trying to keep up with yahoo but they
are just as bad adding cartoons and junk to the new
versions&#33;
so what if Yahoo is your rival ?

Ana
05-27-2005, 09:46 AM
I have had problems with MNS 7.0 also, and have been trying to install older versions and they all lead to update it with the 7.0. When the msn 7.0 is running, my pc stops, and doesn´t do anything, have to restart it again and again... does anyone know with which msn doesn´t come up the alert to update it with the 7.0?

Marcella
05-28-2005, 02:41 PM
I was happiely using messenger 6.2 and saw the upgrade and installed and guess what, I keep getting the error message "Cannot connect at this time. Error 80072ee7. Apparently the problem is that i am not connected to the internet but I am. I can go to passport, hotmail etc.

So I find this site and the only version of messenger , messenger will allow me download is 4.0. I tried 5.0 and 6.0 but the message window say: I must install 7.0. If I say no it shuts me out.

So how can I get 6.0 or 6.2 without the message forcing me to upgrade? Or what piece of s/w am i missing to install 7.0

Any recommendation would be greatly appreciated.

thanks everyon

mooko
06-10-2005, 07:29 AM
i am wondering if Windows messenger 6.0 will run on an old Windows 95 machine?

my fiance moved and bought a very old computer for a few bucks and has msn 5.0 on there.
she wants to have webcam cappability and voice communications too.
This is why i ask.

thankyou.

mooko

win9xuser
06-18-2005, 08:04 PM
I just downloaded msn messenger 6.0. It saids i have to upgrade to the new version. I don&#39;t want the new version because it requires ie 6.0. I hate ie6.0 in Windows 9x is there a way to make it work without 6.0?

win9xuser
06-18-2005, 08:31 PM
Im reposting this because someone removed it. If there is a problem please e-mail me at usa1@nlamerica.com. Im not posting this as a joke. Please don&#39;t remove it again.


I just downloaded msn messenger 6.0. It saids i have to upgrade to the new version. I don&#39;t want the new version because it requires ie 6.0. I hate ie6.0 in Windows 9x is there a way to make it work without 6.0?

locustfurnace
06-18-2005, 11:39 PM
Make sure you posted under the correct boards before assuming it was deleted. You posted under the General board, your message was merged into this existing thread.
Please search before posting and do not duplicate posts.

If you post a message and can not find it, just do a search.

win9xuser
06-19-2005, 07:32 AM
Are you the one who moved my message? I hate this fourm and will NOT be back. Idiots remove messages for no reason.

win9xuser
06-19-2005, 07:33 AM
Im reposting this because someone removed it. If there is a problem please e-mail me at usa1@nlamerica.com. Im not posting this as a joke. Please don&#39;t remove it again.


I just downloaded msn messenger 6.0. It saids i have to upgrade to the new version. I don&#39;t want the new version because it requires ie 6.0. I hate ie6.0 in Windows 9x is there a way to make it work without 6.0?

locustfurnace
06-19-2005, 02:06 PM
Originally posted by win9xuser@Jun 19 2005, 06:32 AM
Are you the one who moved my message? I hate this fourm and will NOT be back. Idiots remove messages for no reason.
Your message was Not removed, but moved to the correct board (this one), are you unable to scroll up this page to see your 2 postings?? Are you unable to read the descriptions for posting to boards? Are you unable to search? Are you unable to read what I posted, that your message was not removed?
If you are not alert enough to see how the board is run, then maybe this board is not for you.
You constantly keep posting in the WRONG board. So Yes, the post will be moved, not removed, simply moved. If you do post this same message again, the next time it will be deleted.
As for calling someone an idiot...

win9xuser
06-19-2005, 05:17 PM
Well im sorry i thought general was the right one. Noone has even replied anyway so remove the message moron.

win9xuser
06-19-2005, 08:46 PM
Im reposting this because someone removed it. If there is a problem please e-mail me at usa1@nlamerica.com. Im not posting this as a joke. Please don&#39;t remove it again. Please do not move or remove this post. I just don&#39;t understand what im doing wrong.




I just downloaded msn messenger 6.0. It saids i have to upgrade to the new version. I don&#39;t want the new version because it requires ie 6.0. I hate ie6.0 in Windows 9x is there a way to make it work without 6.0?

Thanks

Guest
06-20-2005, 09:14 AM
nobody removed it ,if you know nothing about the forum and post a request that has already been covered more than once the request is added to an existing thread (merged) yours was and if you look under the recent messenger thread a few posts down from this one with several pages you will find it and an answer to your request.why do people not learn a little before using a forum,if you read the HOW TO REQUEST AN APP you would of learned this as you had already posted this twice already.

win9xuser
06-22-2005, 08:50 PM
I just downloaded msn messenger 6.0. It saids i have to upgrade to the new version. I don&#39;t want the new version because it requires ie 6.0. I hate ie6.0 in Windows 9x is there a way to make it work without 6.0?
If i can&#39;t use the old version of msn messenger then old version.com should remove it from there site. Its kinda crazy to keep it up if it can&#39;t be used.

the gaffer
06-23-2005, 05:49 AM
i dont think ov will remove that title just because it no longer works,there would be no point in having an archive of OLD programs if you removed versions of them,this point has been covered before regarding various titles, by searching and reading past postings you will get more of an insight into why they are there and why they are of use to people whether they are still functional or not.

Anime
07-01-2005, 08:14 AM
in the past few years upto today i always used default msn messenger 4.7 from xp default installation refusing to update version.

But last week i reformatted my window Xp pro.
and end up default 4.7 which comes in windows couldn&#39;t start like what it does in the past,

a message keep telling me to update version and i also tried a few version after 4.7 and hope it will work need not have to update to 7.0 but all is prompt with a "install new version" and block from login (Force to update).

Does anyone know how to login using Older version?

beanboy89
07-01-2005, 10:13 AM
Originally posted by Anime@Jul 1 2005, 07:14 AM
Does anyone know how to login using Older version?
You will need to run a proxy in the form of a program named Sfyx. More details are available in this (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=3738&hl=sfyx) post by SSS.

GroningenGuest
09-07-2005, 05:32 PM
I have the same problem with forced update to 7.0, so I think I also need that Sfyx program, but the link to the post by SSS doesn't work? Can somebody help me so I can chat with my friends and specially my girlfriend!
Thnx already!

GroningenGuest
09-07-2005, 06:11 PM
Never mind, I already found the program and it works fantastic! THNX!

clareyware
10-09-2005, 09:29 AM
I've tried to download MSN messenger but if I get older versions, it tells me I need to update my version in order to use it. But with MSN messenger 7.0, it always comes up with an error message, saying that one file needed to run the application - MSIMG32.dll - is damaged. I've tried to repair it through MSN, and even downloaded the file from another website and put it in the right folder (as far as I could tell - although I'm no expert!) and it still shows the same message.

Any ideas?

the gaffer
10-09-2005, 04:48 PM
I've tried to download MSN messenger but if I get older versions, it tells me I need to update my version in order to use it. But with MSN messenger 7.0, it always comes up with an error message, saying that one file needed to run the application - MSIMG32.dll - is damaged. I've tried to repair it through MSN, and even downloaded the file from another website and put it in the right folder (as far as I could tell - although I'm no expert!) and it still shows the same message.

Any ideas?

http://www.oldversion.com/talk/showthread.php?t=2225&page=1&pp=10 read past postings about using older versions this thread has 19 pages and should answer your query

Need To Download 7.5
11-19-2005, 11:32 AM
Can Someone Tell Me How To Get The admisnitrator right to download 1601 :eek:

the gaffer
11-20-2005, 01:57 AM
from the administrator

TheOzman
10-08-2006, 08:15 AM
Gday.

I really want to downgrade my MSN Messenger. I don't want 7.5 or 8 anymore.
I would like to use any version from 1 to 5...

Now I have uninstalled the 7.5 and 8, then I downloaded a number of different Messenger versions from this site.

Once I install the old version and try to sign in, I get this message:
http://img85.imageshack.us/img85/4412/fuckersk2.jpg

By clicking 'No' it stops signing in. By clicking 'Yes' it continues to upgrade back to Messenger 8.

Anyone know how to get rid of it so i can comfortably use an old version on messenger?

Thanks in advance!
-TheOzman

the gaffer
10-09-2006, 04:49 AM
hi ozman,just a pointer ,i am sure this has been asked before and answered in past posting,always before posting try doing a search and whenever possible add to an existing thread ,it helps keep all related info together and makes it easier in the future for others to find things,another note when searching for msn try using the search term, messenger, or vary your search wording it often finds things you didnt know were already there and gets you a faster answer

KKB
10-11-2006, 12:16 AM
Gday.

I really want to downgrade my MSN Messenger. I don't want 7.5 or 8 anymore.
I would like to use any version from 1 to 5...

Now I have uninstalled the 7.5 and 8, then I downloaded a number of different Messenger versions from this site.

Once I install the old version and try to sign in, I get this message:
http://img85.imageshack.us/img85/4412/fuckersk2.jpg

By clicking 'No' it stops signing in. By clicking 'Yes' it continues to upgrade back to Messenger 8.

Anyone know how to get rid of it so i can comfortably use an old version on messenger?

Thanks in advance!
-TheOzman

I get that too, posted asking for help over a week ago and still nothing.

I searched this forum, tried it's suggestions and still can't get MSN to work properly. I hope someone else replies to this because I'd REALLY like to get an answer myself. :o

DavidLeu
10-11-2006, 08:58 AM
http://www.oldversion.com/talk/showthread.php?t=2767&highlight=messenger

KKB
10-11-2006, 03:19 PM
http://www.oldversion.com/talk/showthread.php?t=2767&highlight=messenger

I've tried that and still can't get it to work. Hence my posting here.

SSS
11-18-2006, 01:10 AM
Gday.

I really want to downgrade my MSN Messenger. I don't want 7.5 or 8 anymore.
I would like to use any version from 1 to 5...

Now I have uninstalled the 7.5 and 8, then I downloaded a number of different Messenger versions from this site.

Once I install the old version and try to sign in, I get this message:
http://img85.imageshack.us/img85/4412/fuckersk2.jpg

By clicking 'No' it stops signing in. By clicking 'Yes' it continues to upgrade back to Messenger 8.

Anyone know how to get rid of it so i can comfortably use an old version on messenger?

Thanks in advance!
-TheOzman
By looking at that screenshot, it looks like you're running Windows XP. Windows XP comes with it's own Messenger client which is called Windows Messenger. It is basically MSN Messenger 4.x, it looks and functions a lot like it, but compatible with Windows XP (and still is supported). You can get to Windows Messenger by clicking the Start button, go to (All) Programs, and choose Windows Messenger. If there isn't a Windows Messenger icon there, then you can download it from:

http://www.microsoft.com/downloads/details.aspx?FamilyID=a8d9eb73-5f8c-4b9a-940f-9157a3b3d774&DisplayLang=en

If your computer already has Windows Messenger installed on it, it may be an older one and you may have to upgrade it to get it to connect as older versions of Windows Messenger are no longer supported. But otherwise, it should work fine.:cool:

The Dude
11-18-2006, 01:14 AM
If you know the URL it goes to for the update check you could block that in your host file (That worked with Skype for a couple weeks (Idiots posted about that on Skype's own site :())

Good luck!

SSS
11-18-2006, 01:22 AM
If you know the URL it goes to for the update check you could block that in your host file (That worked with Skype for a couple weeks (Idiots posted about that on Skype's own site :())

Good luck!
That could work, but for the very old ones it requires a special proxy to be able to make the old protocols sign in to the newer server. There was one available that worked for quite a while, but no longer works, and I haven't heard of any updates to that program (yet).

I think the best route to take to run a non-bloated MSN client would be to use Windows Messenger (provided that you're on a Windows XP machine). It's lightweight and basically is what you're looking for if you want a non-bloat Microsoft Messenger client. :)

Jinky
11-19-2006, 03:37 PM
Hi
Don't know about Ozman, but I've got Windows Me (I know I know!) and I get exactly the SAME messsage as him, requesting the newer version of msn to be installed.
Thing is Windows Me can't take the new msn messenger version, so I can't open the new version and I can't open the downloaded version of msn messenger 5 either (see screen message posted by Ozman). I can't install a newer version of Windows either as I've been advised my 'old' (in technological terms) computer isn't capable of taking it.
I've searched all weekend on forums etc and can't get an answer. Can anyone help? I'm going crazy as I've been without messenger for 6 wks now and my pals think I've gone AWOL !!
So question is, how can I get msn messenger 5 to work without saying it needs the newer version of msn messenger?

SSS
11-19-2006, 03:53 PM
Jinky, thankfully there is a way. :) (First, you might want to write down the version number of your MSN 5.0, such as 5.0.0544, which can be found in Help -> About MSN Messenger)

Download: Hex Workshop from http://www.bpsoft.com/.
Be sure to have MSN 5 exited before you use Hex Workshop.
Open MSN 5's msnmsgr.exe in Hex Workshop.
Click the Edit menu, and click Replace.
Click the Type arrow, and select Text String.
In the Find box, type the version of your MSN 5. (That also include the build number, i.e 5.0.0544)
In the Replace box, type 6.2.0544. Click OK. Click Replace All. Click OK. Exit Hex Workshop. Open MSN Messenger 5. You should now be able to sign in.

I hope this helps. :)

The Dude
11-19-2006, 10:18 PM
I wonder if that would werk for Skype :)

Jinky
11-20-2006, 01:36 PM
yes, Yes, YES !!!!!!!!!

It works !! Atleast it seems to work although nobody was online for me to check it out, but it certainly let me log in like it used to !!!
It might be my imagination but everything seems to be working slower ....
Just one more question, do I have to keep Hex on my computer for msn to work each time now?
Thank you, thank you !! A big thank you from France !! :D

SSS
11-20-2006, 06:58 PM
Glad it's working for you. :)

No, you do not need to keep the hex editor. The slowness might be because of your internet connection, or it could be Microsoft's servers.

The Dude
11-21-2006, 12:13 AM
If its that easy to do Skype its unreal!!!!!

Whenever i made changes (Even 1 Byte) to Skype 0.97.040 then tried to run it it says "The application is corrupted"

Anyone wanna take a stab @ this for me?

me2
11-23-2006, 02:06 PM
Jinky, thankfully there is a way. :) (First, you might want to write down the version number of your MSN 5.0, such as 5.0.0544, which can be found in Help -> About MSN Messenger)

Download: Hex Workshop from http://www.bpsoft.com/.
Be sure to have MSN 5 exited before you use Hex Workshop.
Open MSN 5's msnmsgr.exe in Hex Workshop.
Click the Edit menu, and click Replace.
Click the Type arrow, and select Text String.
In the Find box, type the version of your MSN 5. (That also include the build number, i.e 5.0.0544)
In the Replace box, type 6.2.0544. Click OK. Click Replace All. Click OK. Exit Hex Workshop. Open MSN Messenger 5. You should now be able to sign in.

I hope this helps. :)

Now we're cooking with grease.

Entirely based on your post, I just bought it. I've never used it before and know only what you said and what the page at that link you posted said. Also, when asked where I heard about it, I referenced here. Many thanks. Although I'd never use MSN Messenger, for fear of what happened to this poor guy (but yet I'm still considered paranoid by most when I speak of, at least, software), there is much value, based on what I just saw, in this program you've referenced. (My trusty Paint Shop Pro 3 that I bought years ago and that I just downloaded again the other day, thanks to this forum, is going to expire in thirty days AND the manufacturer isn't in business any more. Now I may have a chance at hacking it. ;-) )

Got anything on Paint Shop Pro or hacking tips? I'd buy it if I could, but it's looking like I'm breaking out the old hacksaw again, after nearly two decades of shelving it.

SU182
02-18-2007, 12:05 AM
Well I'm having troube logging on with my Passport account, It just can't seem to log me on with my Passport account.

Yes, my account name is Taylo50176 [at] aol [dot] com, How can I get it to connect?

the gaffer
02-18-2007, 02:20 AM
be more specific and explain what you are trying to do,give details of the error messages.

Windows 98SE
02-18-2007, 09:24 PM
Click on this link https://account.live.com/SettingsPage.aspx?mkt=en-ca

SU182
02-20-2007, 03:49 AM
Well there's no error message and I'm using MSN Messenger 4.6, I'm wondering how do I connect using that version?

the gaffer
02-20-2007, 04:31 AM
there is no guarantee you will,work arounds have been listed here on the firums some find they work some do not,read past postings and try tips on connecting older versions but i already sataed no guarantee that they will connect/work.

Windows 2000 Professional
02-20-2007, 06:10 AM
And this is how yahoo company should have done with messagers, get new server to connect.

It appears msn 7.0 got new server to connect from the 4.6version

the gaffer
02-20-2007, 08:43 AM
And this is how yahoo company should have done with messagers, get new server to connect.

It appears msn 7.0 got new server to connect from the 4.6version

slow down a little this garbled composition it not understandable

SU182
02-20-2007, 11:43 PM
Well I looked at Syfx but he took his blog down and apparently doesn't work anymore.
I need another way to connect to MSN Messenger using Version 4.6.

The Hex Hack also does not work for some reason.

phil_m
02-21-2007, 07:20 AM
Hi guys, I just have a quick question. I have recently upgraded to windows live messenger 8.1 and I'm experiencing some problems with it. I would like to go back to the previous version I was using (version 7.5 i think?). If I was to uninstall msn live messenger and reinstall msn 7.5, would I lose all my message history, received files, emoticons etc?

I know this has probably been asked many times before but would appreciate a quick and simple answer. Thanks in advance.

Hso
02-21-2007, 06:10 PM
Hi guys, I just have a quick question. I have recently upgraded to windows live messenger 8.1 and I'm experiencing some problems with it. I would like to go back to the previous version I was using (version 7.5 i think?). If I was to uninstall msn live messenger and reinstall msn 7.5, would I lose all my message history, received files, emoticons etc?

I know this has probably been asked many times before but would appreciate a quick and simple answer. Thanks in advance.

I did this recently(version 8.1 nor 8.0 were showing all of my contacts, i switched to 7.5, and i can see all my contacts again :D)

but, to answer your question, i think that emotes are saved, although i can't guarantee it.. personally, i'd recommend backing up the "My Received Documents" folder in your My Documents, i believe that folder stores your conversation logs, downloads, user images, but i'm not sure about emotes...

Also, i'm not entirely sure how copying(not MOVING) the "My Received Files" folder back into My Documents will tolerate an older version of the client.. so..
if you do decide you want to use an older version(i highly recommend against 8.0 and above), back up that folder first! :)

phil_m
02-21-2007, 10:17 PM
Thanks very much for that, i just hope that by going back to msn 7.5 i don't lose any information like contacts, emoticons, message history etc. Does anybody know 100% that I won't lose all this information??? Also just want to make sure, msn 7.5 was the last msn messenger before live messenger came out wasn't it? Thanks for the help :)

Windows 98SE
02-21-2007, 10:21 PM
You lose nothing for buddies on your list, thats a network thing, But you do lose those emoticons, however there are more added to the newer version plus you can buy more but who would pay for emoticons over a instant messager

SU182
02-21-2007, 10:26 PM
Help, Anyone?

the gaffer
02-22-2007, 02:23 AM
Help, Anyone?
no need to bump the thread,your post will get seen,if it has not already been answered then it is most likely because there has been no one signed in that can help.be patient and check back evry day or so.to be impatient often makes things get ignored.

Jinky
10-01-2007, 02:55 PM
Hi,

I wrote back in Nov 2006 and got a fab answer from SSS to solve my prob.
Since MSN messenger had a new version recently, the prob has happened again and although I've found the text I needed to change the program with through Hex (thanks SSS), it doesn't work this time - I presume the text wouldn't be the same though.

Any help from anyone? Last time I did a 'replace' 5.0.0544 with 6.2.0544.
What do I need to put this time to fool my program ?
(I'm missing loads of dll files so can't download the new msn)

I tried webmessenger live as suggested by a fellow poster, but the system's full to bursting apparently and won't log anyone else on !!

So no chattychatchat for me....boohoo :(
SSS - are you out there to come to my rescue again ....?

Thanks everso, from Jinky in France :)

The Dude
10-01-2007, 04:35 PM
Right click on the shortcut and choose ADVANCED,then goto 'COMPATIBILITY' and set it for Win2000.. Should run fine :)

Good luck

babyface
10-06-2007, 09:42 AM
hey guys , i dont know if this question was asked before but i couldnt find the answer


anyways i had 7.5 msn installed untill a couple of weeks ago when it forced me to download the latest msn , not only that i hate it , it doesnt let me add anyone and vise versa // so is there a way to get around that problem ?

stray
11-04-2007, 08:32 PM
Okay, extremely sorry if this exact question has been asked before, but I don't think it has (I've checked back a few pages too).

I've downloaded Messenger 7.5.0311 (note my helpfully including the exact version) and like others I am being asked to update to the latest version, which I would prefer not to do.
Now, I read the whole info box on the page including this "Recently, MSN Messenger has made it mandatory to upgrade to newer versions. Have no fear, the wonderful folks at mess.be have figured out a solution. Simply head over to their site and download the appropriate patch.".
I'm not sure exactly which patch I need, I found one that has my version number in it under the "MSN Messenger Bots etc." section, which is called "Mess Patch 7.5.0311 - Generation3".
Is this the one I'm meant to be looking for ?
I hate to say it, but a little more information on part of OldVersion.com would have been helpful, though I really do appreciate that they do infact warn about the forced update.

So, with that information in hand I was wondering whether it was infact advisable to download from this mess.be place ? and if so, which patch would I need ?
If there is infact another solution besides downloading from mess.be, I'd appreciate that too.

For those who need the info again;
MSN Messenger version 7.5.0311
Running on windows XP.

If you need more info please ask, and thanks in advance.

Sorry again if this has been mentioned somewhere else