PDA

View Full Version : Battle Of The Defaults(real And Wmp)



Chris Allen
12-26-2002, 03:30 PM
[FONT=Arial]Does anyone know how to (In Win98) set WMP as your default CD player. Since I have installed RealJukebox, everytime I pop in a CD RealJukebox comes up. It used to open up WMP. I want i to do that again. PLEASE HELP!!!

SSS
12-26-2002, 05:37 PM
Does the CD have WMP in it? If it does, run it from the CD.

lightsup55
12-26-2002, 05:44 PM
Originally posted by Chris Allen@Dec 26 2002, 03:30 PM
[FONT=Arial]Does anyone know how to (In Win98) set WMP as your default CD player. Since I have installed RealJukebox, everytime I pop in a CD RealJukebox comes up. It used to open up WMP. I want i to do that again. PLEASE HELP!!!
Are talking about Windows Media Player (WMP) 6.4 or 7?

Chris Allen
12-27-2002, 04:37 PM
[FONT=Arial]I think I have Windows Media Player(WMP) 6.7 and I'm not putting WMP 6.7 on to my PC I put RealJukebox on there and now when I put an audio CD in RealJukebox comes up rather than WMP. What I need to know is a way to switch WMP back to default CD player(In WIN98). I know how to do it in XP but not in 98.

Light10084--unregistered
12-27-2002, 08:50 PM
Why not use the program called CDPLAYER.exe in the C:\WINDOWS directory?

Edit the file types by going to: Start - Settings - Folder Options... Click on the third tab that says "File Types" and change the program associated with the CD audio files ".cda" to what you want.

Honestly, i hate Real to be my CD player.

SSS
12-27-2002, 08:55 PM
Originally posted by Light10084--unregistered@Dec 27 2002, 07:50 PM
Why not use the program called CDPLAYER.exe in the C:\WINDOWS directory?

Edit the file types by going to: Start - Settings - Folder Options... Click on the third tab that says "File Types" and change the program associated with the CD audio files ".cda" to what you want.

Honestly, i hate Real to be my CD player.
He's right. You can edit the program that is associated with the .cda file. You can also do that with other file types.

grey
12-27-2002, 10:48 PM
NOTE: the name descripted may not be same as in you computer since I am using non-english version windows

Chris,

click
start menu | setting | folder options

chose the rightest tab (kinds of file)

press w to find file extension start with w

find WMP extension

click edit

click edit in the opened window

click browser and find windows media player.exe

click open files

confirm your changes

enjoy

grey
12-27-2002, 11:00 PM
CORRECT my last post

Chris, just change to step

"find wmp extension" to "find cda extension"

the other steps are correct.

Chris Allen
12-29-2002, 05:33 PM
[FONT=Arial]Now that I did that it doesn't auto run the CD that I put in the Drive. How do I make WMP automatically open when I pop that disk in.

Light10084
12-31-2002, 02:25 PM
There's something wrong with the auto-disc start. I don't know how to fix that.

Another solution... Open the audio CD in Windows Explorer, and you should see .cda tracks there as files. Hold Shift and right-click them to bring up a menu containing "Open With...". Choose "Open With..." and select a program. I recomend CDPLAYER.exe in the C:\WINDOWS directory. If it's not in that list, hit "Browse". When you choose the program, check the box that says "Always open with this program". That will automatically set the file association (though, if you know what you're doing, manual is always best).

Note: If you don't see any .cda files, they might be hidden. You want to show all system and hidden files (Start Menu | Settings | Folder Options - then choose the second tab "View". It's there, somewhere).


Edit>>
WMP 7 has CD audio support, but why would you use it? If you are going to listen to audio and not rip it, it's better to have a simple program do so. Besides, you can always run WMP 7 first, then run the CD from there.

By the way... How do you fix the auto-start for the CD's?

Tom
12-31-2002, 02:43 PM
In Windows Media Player, try clicking the "Tools" menu, then click "Options", then click the "Formats" tab, and click the "Select All" button. Now click "Apply" and click "OK".

Note that these instructions are for Windows Media Player 7, but if WMP used to play CDs, you might actually have version 7.

SSS
12-31-2002, 03:04 PM
Here is instructions for WMP (Windows Media Player) version 6.4:
1.Click the View menu and click Options.
2.On the Formats tab, click Select All.
I don't know if these instructions of Windows Media Player 6.7 but I know these instructions are for Windows Media Player 6.4.

Light10084
12-31-2002, 06:40 PM
I added an edit to my last post. I had connection problems, so i couldn't do it immediately.

Light10084
12-31-2002, 06:42 PM
Originally posted by Tom@Dec 31 2002, 02:43 PM
In Windows Media Player, try clicking the "Tools" menu, then click "Options", then click the "Formats" tab, and click the "Select All" button. Now click "Apply" and click "OK".

Note that these instructions are for Windows Media Player 7, but if WMP used to play CDs, you might actually have version 7.
Sorry, i goofed... Double posted, sorry...

Why select all? Why not just select the ones you want and not the others?

SSS
12-31-2002, 07:07 PM
If you want it to be the default player for all media types then you have to select all.

Light10084
12-31-2002, 09:45 PM
But, i thought he was only talking about CD playing...

SSS
12-31-2002, 10:14 PM
He could be talking about that, but you have to click Select All in order to make it the default player.

lightsup55
01-01-2003, 07:11 AM
Originally posted by Light10084@Dec 31 2002, 02:25 PM
By the way... How do you fix the auto-start for the CD's?
In general? I can help, but first you will need Tweak UI.

Tweak UI (Windows 95/98/Me/NT/2000)
http://www.microsoft.com/ntworkstation/dow...g/NTTweakUI.asp (http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp)

Tweak UI for Windows XP
http://www.microsoft.com/windowsxp/pro/dow...s/powertoys.asp (http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp)

TechTV (http://www.techtv.com/)'s Call for Help (http://URL=http://www.techtv.com/callforhelp/) article: How to get Tweak UI
http://www.techtv.com/callforhelp/answerst...3332906,00.html (http://www.techtv.com/callforhelp/answerstips/story/0,24330,3332906,00.html)


Moving along...

Enable CD-ROM "Auto insert notification":
1. Go to you System Properties (Windows 95/98/NT/2000/XP):
There are 3 ways to do this (choose A, B, or C and continue with step 2):
A. On your keyboard hold down the "Windows Key" (the one in between Ctrl and Alt that looks like the Microsoft Windows logo) and press "Pause ___ Break".

C. On your desktop, find the "My Computer" icon, right-click on it and choose Properties.
http://upload.ipaska.com/012003/mycomputer_rightclick_properties_win98.jpg

B. Click the "Start" button (often called the Start Menu located at the bottom of the screen), highlight Settings, then click Control Panel, find "System" and double click on it.
http://upload.ipaska.com/012003/startmenu_controlpanel_win98.jpg

2. Click Device Manager, click on the + sign next to CDROM. Click on an item listed below then click Properties.
http://upload.ipaska.com/012003/system_properties_cd_drives_win98.jpg

3. Now place a check in "Auto insert notification" then click OK.
NOTE: Repeat steps 2 and 3 if you have more than one CD drive!
http://upload.ipaska.com/012003/cd-rom_auto_insert_win98.jpg

4. Click OK. Restart your computer!
http://upload.ipaska.com/012003/system_properties_cd_drives_ok_win98.jpg

http://upload.ipaska.com/012003/system_settings_change_restart_win98.jpg


In Tweak UI (this should be the same for Windows XP users):
1. Download Tweak UI and install it if you have not done so. You will need to restart your computer once installation is complete.

2. Click the "Start" button (often called the Start Menu located at the bottom of the screen), highlight Settings, then click Control Panel, find "Tweak UI" and double click on it.
http://upload.ipaska.com/012003/startmenu_controlpanel_win98.jpg

3. Click the "Paranoia" tab. Look under "Things that happen behind your back." Place a check in the following:
"Play audio CDs automatically"
"Play data CDs automatically"
Click OK.
Restart your computer!
http://upload.ipaska.com/012003/tweak_ui_paranoia_win98.jpg

http://upload.ipaska.com/012003/startmenu_shut_down_win98.jpg

http://upload.ipaska.com/012003/shut_down_win98.jpg

NOTE: If you don't get TechTV (http://www.techtv.com/), call your local cable or satellite provider.

SSS
01-01-2003, 11:59 AM
Originally posted by lightsup55+Jan 1 2003, 06:11 AM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (lightsup55 @ Jan 1 2003, 06:11 AM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin--Light10084@Dec 31 2002, 02:25 PM
By the way... How do you fix the auto-start for the CD&#39;s?
In general? I can help, but first you will need Tweak UI.

Tweak UI (Windows 95/98/Me/NT/2000)
http://www.microsoft.com/ntworkstation/dow...g/NTTweakUI.asp (http://www.microsoft.com/ntworkstation/downloads/PowerToys/Networking/NTTweakUI.asp)

Tweak UI for Windows XP
http://www.microsoft.com/windowsxp/pro/dow...s/powertoys.asp (http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp)

TechTV (http://www.techtv.com/)&#39;s Call for Help (http://URL=http://www.techtv.com/callforhelp/) article: How to get Tweak UI
http://www.techtv.com/callforhelp/answerst...3332906,00.html (http://www.techtv.com/callforhelp/answerstips/story/0,24330,3332906,00.html)


Moving along...

Enable CD-ROM "Auto insert notification":
1. Go to you System Properties (Windows 95/98/NT/2000/XP):
There are 3 ways to do this (choose A, B, or C and continue with step 2):
A. On your keyboard hold down the "Windows Key" (the one in between Ctrl and Alt that looks like the Microsoft Windows logo) and press "Pause ___ Break".

C. On your desktop, find the "My Computer" icon, right-click on it and choose Properties.
http://upload.ipaska.com/012003/mycomputer_rightclick_properties_win98.jpg

B. Click the "Start" button (often called the Start Menu located at the bottom of the screen), highlight Settings, then click Control Panel, find "System" and double click on it.
http://upload.ipaska.com/012003/startmenu_controlpanel_win98.jpg

http://upload.ipaska.com/012003/system_win98.jpg

2. Click Device Manager, click on the + sign next to CDROM. Click on an item listed below then click Properties.
http://upload.ipaska.com/012003/system_properties_cd_drives_win98.jpg

3. Now place a check in "Auto insert notification" then click OK.
NOTE: Repeat steps 2 and 3 if you have more than one CD drive&#33;
http://upload.ipaska.com/012003/cd-rom_auto_insert_win98.jpg

4. Click OK. Restart your computer&#33;
http://upload.ipaska.com/012003/system_properties_cd_drives_ok_win98.jpg


In Tweak UI (this should be the same for Windows XP users):
1. Download Tweak UI and install it if you have not done so. You will need to restart your computer once installation is complete.

2. Click the "Start" button (often called the Start Menu located at the bottom of the screen), highlight Settings, then click Control Panel, find "Tweak UI" and double click on it.
http://upload.ipaska.com/012003/startmenu_controlpanel_win98.jpg

http://upload.ipaska.com/012003/tweak_ui_win98.jpg

3. Click the "Paranoia" tab. Look under "Things that happen behind your back." Place a check in the following:
"Play audio CDs automatically"
"Play data CDs automatically"
Click OK.
Restart your computer&#33;
http://upload.ipaska.com/012003/tweak_ui_paranoia_win98.jpg

NOTE: If you don&#39;t get TechTV (http://www.techtv.com/), call your local cable or satellite provider. [/b][/quote]
What a long post :huh:

lightsup55
01-03-2003, 02:02 PM
With the above post in mind, TechTV (http://www.techtv.com/)&#39;s Call for Help (http://www.techtv.com/callforhelp/) today (January 3, 2003) is going to talk about a CD-Player program that plays audio CDs and has the option to be set as the default player, it&#39;s called K-CD.

Free File: K-CD (http://www.techtv.com/callforhelp/freefile/story/0,24330,3412538,00.html)
Get a great alternative to the CD player in Windows.

I really really really hope this helps. :)

lightsup55
01-03-2003, 02:22 PM
Now that we have that settled, check out this topic about prolonging the life of your CD-ROM drive with CD-ROM Tool (http://www.oldversion.com/talk/index.php?s=&act=ST&f=2&t=348).