PDA

View Full Version : Ipod Mini



guest_mike
12-25-2004, 12:23 PM
Hi, my sister just got a ipod mini, but our system is running ME which isnt compatible with the ipod software. I've looked for patches but no luck,but ive heard i might be able to download an older version of the software that works with ME. But i dont have a clue where to begin, any help?

thanx
mike

straight talker
12-26-2004, 02:35 PM
sorry but the best i could find was all the same as in this reply http://www.helpscreen.com.au/index.php?msg...93592424&cid=17 (http://www.helpscreen.com.au/index.php?msgid=793592424&cid=17) it appears it is not possible to run ipod mini on windows me

The Dude
12-27-2004, 10:28 AM
Perhaps you wanna take a look at this (http://www.ipodlounge.com/ipodnews_comments.php?id=1007_0_7_0_C) :) It may help you.......

Good Luck!!!