View Full Version : Help Me!

01-03-2003, 09:51 AM
I know that this isn't a Windows help forum, but I am in desparate need of help!

Last night, I was on my Windows XP computer and I was browsing around in some of the Administrator Tools and I ran across this tool that showed how my hard disk was split up. It showed a 9.22 GB primary partition (my only partition) and a 141 MB spot of unallocated disk space.

I decided to take the 141 MB and convert it into a new partition so I can use it for extra storage, primarily a separate space for my program development. After I followed the wizard, I was prompted to restart my computer. When I did so, I got past the BIOS splash screen and got this error:

Windowds can not start because the following file is missing or corrupt:
Please re-install a copy of the file above

I can not boot into safe mode or any of the boot options. I can get to a DOS prompt using my XP CD, and I even backed up the old HAL.DLL (which was there) and expanded a new copy off of the XP CD, only to be greeted by the same message.

Please, somebody, help me. I do not want to have to re-install Windows. If so, I am downgrading. I am fed up with XP, but I will only do so as a last resort.

Louie C. :(

01-03-2003, 12:20 PM
Hi hockeyman16, well i hope this might help. But it seems that u have to reinstall your xp again. But u don&#39;t have to format your hdd for this. Just reinstall it again. That should solve the problem. So u won&#39;t loose any of your data or programs.

01-03-2003, 01:05 PM
I found a way to fix it. I just have one more question...why all of a sudden do I have an unformatted disk drive as well as my regular &#39;C:&#39; drive?

Louie C. B)

01-03-2003, 03:53 PM
Is the other partition NFTS or DOS? Did you install XP through an earlier version of Windows?
Try these links.
http://perso.club-internet.fr/guiboure/en/...ndex_frame.html (http://perso.club-internet.fr/guiboure/en/index_frame.html)

01-03-2003, 06:44 PM
The new partition (E:) is unformatted. The properties show drive (C:) as NTFS (which it is) and drive (E:) as RAW, and I cannot access it unless I format it.

I may have said this before, but last night, I was browsing and I saw that there was 141 MB of unallocated space and I wanted to use it. When I tried to get it as a separate partition, that&#39;s when the problem began. Now that it is fixed, I don&#39;t know if I want to do anything with it, since I am afraid that I may start something again.

Also...it is a notebook computer, but ever since I fixed it, it thinks it&#39;s a regular desktop computer.

Louie C. B)