PDA

View Full Version : Kazaa



chucky
01-15-2003, 03:40 AM
seen ad saying can't use kazaa?

enphant
01-17-2003, 11:33 PM
I don't think so.

enphant
01-18-2003, 02:12 AM
[15:09] <enen> u just need to use 2.0
[15:09] <enen> 1.7 won&#39;t work

OldVersion.com Admin
01-18-2003, 03:15 PM
I still use 1.7.2 Kazaa lite and it works fine, aside from the annoying pop up telling me to upgrade.

igor
01-24-2003, 11:33 AM
Originally posted by ABlix@Jan 18 2003, 03:15 PM
I still use 1.7.2 Kazaa lite and it works fine, aside from the annoying pop up telling me to upgrade.
Same here.

randman
01-31-2003, 05:25 AM
I use Kazaa Lite 2.02 K++. No popups, and some nice add-ons like Speed Up, AVI View, sig2dat, etc. I&#39;m new here, so if you don&#39;t want the following links posted, feel free to edit them out.

removed links: 2004-19-07 refer to [Oldversion.com vs Sharman Networks (http://www.oldversion.com/sharman.php)

ZeroPaid (http://www.zeropaid.com/) (They have a link in the comments section to a great new build of K++.)

$alopette
01-06-2004, 09:30 AM
I heard from zeropaid that there is a new version of Kazaa Lite and it&#39;s the 2.6. Only that it&#39;s nor t really a Kazaa Lite, because it&#39;s called Clean KMD, and it works fine but it doesn&#39;t have the K-Lite Extensions that are the most important thing of Kazaa Lite

TheBulbasaurfreak
01-10-2004, 12:33 PM
WinMx is better (except the User Interface is a bit clunky).