PDA

View Full Version : MSN Messenger [Mac OS]



logos
07-06-2007, 09:10 AM
Hello every one,

I have mac os 9 on my Imac and I need to use msn messenger and I want to know if I can use an older version of messenger and if it still available on the net or I must upgrade to mac os 9.1 and if so, how this can be possible, your help will be very apreciated, than you!

locustfurnace
07-06-2007, 02:24 PM
The earlist version I can find at the moment is MSN MSN 2.5.1 and according the Microsoft website (http://www.microsoft.com/mac/downloads.aspx?pid=download&location=/mac/download/misc/messenger511_download.xml&secid=35&ssid=28&flgnosysreq=True) you must have Mac OS 9.2.2 to use this version.


With a program from Gestlab (http://gestlab.free.fr/gestlab/glab_us.html) you can change Gestalt information about your computer (such as which version of Mac OS you're running). You'll need to change "sysv" selector to "00000922"
This should let you install MSN Messenger 2.5 on OS 9.1

If you can, you might want to upgrade then you may be able run a later version than 2.5.1. But I do not know this for certain.

According to the website, QNEXT Messenger apparently runs under Classic, though I can not confirm this.

http://www.getfreesofts.com/soft/366/55495/Qnext_Universal_Messenger.html