PDA

View Full Version : Win 32



A
03-04-2003, 03:06 PM
Hey all,

I'm trying to run FruityLoops v 2.7.2 on my computer. I get the following message:

"This program must be run under Win32."

Could anyone tell me how I can run this program?
I'm currently running Windows 98.

Thanks

VGplay
03-25-2003, 10:05 PM
That's odd since Windows 98 uses 32-bit file access.

guest_Chris
03-26-2003, 06:11 AM
Typically happens when the program file (exe) is corrupt. You need to re-install it and try again, or re-download it, if the error occurred while trying to install.