PDA

View Full Version : Open Office 1.1.4 or 1.1.5



betaluva
09-10-2007, 10:11 PM
hi, im trying to one of these old versions of open office, i have tried the open office site but it just goes around in circles. thx

betaluva
09-10-2007, 11:30 PM
thanks but im looking for a OLD version ,i dont need open office 2 , i need 1.1.4 or 1.1.5 .

Constance
09-11-2007, 02:47 AM
ftp://ftp.free.fr/mirrors/ftp.openoffice.org/stable/ ^^

betaluva
09-11-2007, 06:22 AM
SCHWEET! thanks. :D