PDA

View Full Version : Old Aim 5.0 Is Obsolete?



WarmingTheCurb
03-07-2003, 10:12 PM
i just downloaded AIM 5.0 from this site and when i went to sign on, it said it was obsolete and made me upgrade. can i fix this?

junk554
03-08-2003, 10:00 PM
I'm using AIM 4.8 and having no such problems.