PDA

View Full Version : Which Version Of Msm Messenger Should I Use?



lifeover.com
03-21-2003, 01:16 AM
Hi, i was wondering which version of MSN Messenger you suggest i should use. My requirements are that it takes up as little space as possible, and that it has the feature where it pops up a little window on the bottom right corner when you get a new e-mail. I do not use it for chatting, or anything else, just for it's email feature. I dont have much space to work with on this computer, so im trying to find the best version for those needs.

thanks for any help.

SSS
03-21-2003, 01:27 AM
Originally posted by lifeover.com@Mar 21 2003, 12:16 AM
Hi, i was wondering which version of MSN Messenger you suggest i should use. My requirements are that it takes up as little space as possible, and that it has the feature where it pops up a little window on the bottom right corner when you get a new e-mail. I do not use it for chatting, or anything else, just for it's email feature. I dont have much space to work with on this computer, so im trying to find the best version for those needs.

thanks for any help.
4.6 maybe.

lightsup55
03-21-2003, 01:28 AM
4.6 or 4.7

Download here (http://www.oldversion.com/program.php?n=msnm)

lifeover.com
03-21-2003, 01:37 AM
that was fast, thank you.

lightsup55
03-21-2003, 05:05 PM
Your welcome. Me and SSS visit this board often and help out in what ever way we can.

Todd95VR4
03-21-2003, 10:07 PM
I just tried installing the latest version of MSN Messenger on my Win98SE PC. (I already have it on my XP PC and it works fine over there, and I already have a .NET ID and password.) When I try to sign on, it just spins with the signing on picture, but never does. Then nothing else works quite right - email and IE 6.0 can't connect and I start getting blue screens. I just removed it and now am wondering if I should try an earlier version. Which one does anyone suggest? BTW, I use it for the IM functions.

I found another thread ( http://www.oldversion.com/talk/index.php?a...ct=ST&f=2&t=622 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=622) ) that suggests 4.6. Anyone concur?

P.S. I run ZoneAlarm 2.6.231 (the free version). Could this be the problem?

Edit: Ok, after reading several threads about MSN Messenger I decided to install 4.6 and it seems to be working ok.