PDA

View Full Version : Can't Use Aim 5.0



cam
04-03-2003, 01:02 AM
when i tried to run aim 5.0, it said that upgrading was mandatory. what is the most recent version that works without an upgrade? (i know 1.0 does, for example)

guest_Brian
04-12-2003, 03:59 PM
i use 4.7, on that version the upgrader can be disabled. it's still available for download on the aim site.

i think it's http://aim.aol.com

--enjoy

guest_Brian
04-12-2003, 04:04 PM
in my last post i mean to type version 4.8, not 4.7

it's at the bottom of the page http://www.aim.com/get_aim/win/latest_win.adp where is says Windows 95 users click here, that is where to older version is. Even if you have Windows 98, AIM 4.8 should still work. it does for me anyway.

--- enjoy