PDA

View Full Version : Msn Forced Upgrades



nails
08-18-2003, 10:45 PM
well well well.. ive been enjoying using msn messenger 3.6 for a while, it does everything that i could want it to do, and its heaps faster than the latest ones and its heaps smaller.
BUT
today i got this in my email box.


ATTENTION: IMMEDIATE ACTION REQUIRED FOR MSN AND WINDOWS MESSENGER USERS.

You are receiving this e-mail because you are a MSN Messenger or Windows
Messenger Service user.

As part of Microsoft's Trustworthy Computing initiative, Microsoft is
updating the .NET Messenger Service and providing you with an important
MSN Messenger or Windows Messenger security update.

If you are using MSN Messenger 5.0, Windows Messenger 4.7.2000, or MSN
Messenger for Mac 3.5, or any versions higher than these, you do NOT need
this security update. To find out which version you have, select the
'Help' menu in Messenger, then select 'About'. If you are using an older
version, or are not sure, please visit:
http://messenger.msn.com/Help/Upgrades.aspx
for an update.

NOTICE: If you are not using an updated version, you will be unable to
continue using your MSN Messenger or Windows Messenger Service.

:angry:

AuntBetty
08-19-2003, 02:23 AM
<_< I hear ya&#33; I agree with ya letter.
I&#39;m in the same situation&#33; What&#39;s worse is:
If I erase the Messenger program, it screws up my computer every time, BUT, because I have Windows 95, my MSN is going to be defunct&#33;&#33;&#33;&#33;&#33; What crap is this???&#33;&#33;&#33;&#33;
Do I hear a "Yahoo?" :lol: If I do, I will be using up more space to get Yahoo, because I cannot erase the MSN program&#33; Which in turn screws up my computer&#33;

nails
08-19-2003, 06:21 AM
you know, since i posted that message, i have recieved the same email 5 times. now that makes me angry.
im just gonna keep using msn messenger 3.6 untill i cant use it any more.. then ill use trillian (you know, the multi network think:P). it works ok, and more importantly, its not made by micorsoft :P

guest_John
08-19-2003, 08:45 AM
I am using version 4.6, as when I downloaded version 5 I had all the problems you could imagine, (using windows98), yet they want to force us to use a program thats not compatiable with the os, who do they think they are, and I have received that message over 50 times in my in box.

Dookie
08-19-2003, 09:52 AM
I was just about to post a warning from the email I recieved, only to find that others have also read it.. ( I had 12 emails all the same message ).

So this looks like older versions of MSN will deliberately NOT be supported.

I dont want to turn this into a "lets flame Microsoft" post.
I feel its worth pointing out tho that with the more bloatware/"features" that MS add into their warez the greater the dangers.

Interesting, as that email highlighting security as an issue doesnt ANYWHERE state what the "security flaws" are and how an end user can be comprimised .... very dubious. Newer warez such as 2000/XP are vunerable to Blaster Virus , even Direct X 9 was vunerable to attack :blink: .

My belief is the more "features" MS adds the more vunerabiities there are and thats not to mention unwanted adverts/ CPU & Memory overheads.

Given that MSN is effectively a very simplistic IRC module and they deem it vunerable then perhaps its worth considering using another MSN compatible freeware tool such as Trilian ( not that I&#39;ve ever used it )

Guest
08-20-2003, 09:01 PM
well, its been a while, and msn 3.6 still hasnt stopped working, plus i havnt had any more emails from them.....


yep, i downloaded trillian (both the free one and i got the pro version off kazaa *just for trial purposes:P*

its not too bad. the free one&#39;s default skin isn&#39;t very good (it&#39;s quite "noisey"), but you can get some better ones from the site easily enough.... - you can even get it to look like a &#39;normal&#39; windows programme :P

oh yeah....

nails
08-20-2003, 09:01 PM
well, its been a while, and msn 3.6 still hasnt stopped working, plus i havnt had any more emails from them.....


yep, i downloaded trillian (both the free one and i got the pro version off kazaa *just for trial purposes:P*

its not too bad. the free one&#39;s default skin isn&#39;t very good (it&#39;s quite "noisey"), but you can get some better ones from the site easily enough.... - you can even get it to look like a &#39;normal&#39; windows programme :P

oh yeah....

God of the Devil
08-21-2003, 07:19 AM
what is the point of microsoft bullying us to use their lastist product.. i go by the words.. if it isnt broke dont fix it. whats worse is that microsofts policy is.. if its not broke.. force ppl to use the broken version. there is not point of microsoft forcing us to use their lastist products other then to get money out of us.. not meny ppl can afford to keep updating their computers and software every 3yrs and when there is no need. if it gets the job done. why do we need new pointless fetures rubed in our faces that are ether rip off of other proudcts or competley useless and dangerous.

someone should start a online partion to stop them doing this.

Gotd (again)
08-21-2003, 07:41 AM
http://www.petitiononline.com/messold/petition.html <- sign this to make ms stop doing what they are doing

nails
08-27-2003, 06:01 AM
only 9 signatures :( (incl mine)

is that all?

God of the Devil
08-27-2003, 10:47 AM
well help spread the word around we have less then 45days :(

Peter Manser
08-28-2003, 05:58 PM
My wife is Deaf and Blind, and uses a Braille display using Jaws 4.01. She has difficulty with the extra graphics and controls on MSN Messenger 5.0 and 6.0 (both of which we have tried).

Because we can&#39;t turn off the extra graphics or hide the extra controls to make the newer versions easier to navigate with the keyboard (Carleeta can&#39;t use a mouse because she can&#39;t see the pointer) we want to revert to an older version until something which can be configured appropriately is available.

Email, Internet Explorer and MSN Messenger (in that order) are Carleeta&#39;s main contact with the outside world, because she can&#39;t use the TV, radio, phone, or newspapers, and she can only speak using sign language with her hands.

gotd
08-28-2003, 06:25 PM
/me likes peter&#39;s vaild point :)

i do find it a shame that ppl are drawn by the eyecandy. instent messaging clients should be what they are ment for sending instent messeages. what is the point of these "new" fetaures which are not really new.. they knocked off AIM. besides you could play games with mates with 4.6 with plug-ins which was better. if you wanted to see their picture you look at their msn profile.. if you wanted to change the background you chaned the display propites.. they say you can cutsomise msn 6. ok can you customise it so it will actually work?&#33;

gotd
08-28-2003, 06:31 PM
can you guys spred the word about the pettiton i made please it would be a help

the link is on one of my posts :-)

locustfurnace
08-28-2003, 06:36 PM
Originally posted by Peter Manser@Aug 28 2003, 04:58 PM
My wife is Deaf and Blind, and uses a Braille display using Jaws 4.01. She has difficulty with the extra graphics and controls on MSN Messenger 5.0 and 6.0 (both of which we have tried).

Email, Internet Explorer and MSN Messenger (in that order) are Carleeta&#39;s main contact with the outside world, because she can&#39;t use the TV, radio, phone, or newspapers, and she can only speak using sign language with her hands.

You might want to dump the Internet Explorer, for a text-only browser, Since it will load faster and most likely work better with the braille reader, it is called Lynx, and another is called Links, you can see a screen shot also on the site. and it is also easier to navigate, since it doesn&#39;t use a mouse, but keystrokes to navigate.
lynx = http://www.fdisk.com/doslynx/lynxport.htm

another is called Blynx
http://leb.net/blinux/blynx/
"BLYNX: Lynx Support Files Tailored for Blind and Visually Handicapped Users"

inplace of Outlook for email, i find a tiny (18k) email program very useful, its a port from a unix app, called sendmail. you might find its easier to navigate (keystrokes) and no graphics very easy to handle with the braille reader.
SendMail, scroll down half way.
http://www.diamondcs.com.au/index.php?page=console
these programs work well on terminals. so they might work well with a conversion program.
you say she cant use the phone, can she not use a TTY on the phone. and an operator will speak the words, and reverse, take the speakers vords and replace them to TTY for your wife. My g/f&#39;s uncle used such a service to make telephone calls to his family members and he was deaf.
check here for tty&#39;s
http://www.unitedtty.com/
I know they say "for the deaf" only, but if she had a braille tty keypad, then she would prolly be able to use it.

I do not know of any MSN messengers for those who are deaf, but i do know of ICQ&#39;s that are console only, but they are for the *nix OS&#39;s. Not sure of any console chat clients for windows.

VR
08-29-2003, 12:43 AM
Yeah, I received that update from Microsoft as well, however, I got it when I was appearing offline on MSN, which is weird (a message just popped up in a instant messaging window). Anyways, I have W95 and I went to update my MSN 4.6 to 5.o but when I click on the download link, it just opens up another Explorer window and has a Quicktime type movie thing that installs with the address bar showing a page ending in setup95.exe

However, nowhere does the new MSN setup and it just stops after the download and my MSN still shows it is 4.6. What should I do?

locustfurnace
08-30-2003, 05:43 PM
Originally posted by VR@Aug 28 2003, 11:43 PM
However, nowhere does the new MSN setup and it just stops after the download and my MSN still shows it is 4.6. What should I do?
if the file downloaded, you have to find where it was stored and install it. look for the setup.exe file that downlaoded and double click on it to install it.

Guest
08-31-2003, 04:01 PM
I tried this by going to Start--&#62;Find---&#62; setup95.exe and setup.exe but none of the appropriate files show up.

locustfurnace
08-31-2003, 08:34 PM
ok. you will have to most likely download it again, this time, make sure to save it to a folder. you might want to start by making a NEW Folder on your C: drive,c alling it DOWNLOADS, and always download and save your files to this folder. it will make things easier.
go to the site, find the file you want, click on it, save to C:&#092;Downloads
then when it is finished, go to the C:&#092;Downloads folder, and double click on it to start the installation

ralphi_d
09-04-2003, 01:19 PM
Like I said in another post, MSN will shut its network to older MSN and Windows messenger on October 15th.

I don&#39;t really care, but what I care most is that they will shut it for all other IM programs like Trillian, unless Cerullean (who develop Trillian) will contact Microsoft. Which I think means PAY Microsoft.

As of today, Cerullean did not do such thing.

So, if like me you cannot upgrade, you&#39;ll have to switch IM, unless an agreement is found.

Mardus
09-10-2003, 06:21 PM
Yay. That gets AOL more AIM users, as Yahoo&#33; has had a practice of shutting down users of older versions, I think, long before Microsoft.

locustfurnace
09-10-2003, 07:41 PM
Originally posted by Mardus@Sep 10 2003, 05:21 PM
Yay. That gets AOL more AIM users, as Yahoo&#33; has had a practice of shutting down users of older versions, I think, long before Microsoft.
Not necessarily gets AOL more users, they might all decide to go to the Jabber service. or.. update their clients to MSN compliance and keep on rolling with their MSN.

Barbara-Ann
09-11-2003, 06:49 PM
I am using Easy Message Express http://www.easymessage.net/
with MSN Messenger v2.2 and so far no hassles to upgrade.

Easy message is a unified instant messenger that provides support for ICQ, MSN, Yahoo, and AOL all at the same time. It is a small download with small memory size. Features include multiple simultaneous accounts, MSN style notification windows, chat emoticons, rich text formatting, enriched online status, mail notifications, typing notifications, hyperlink support, POP3 account e-mail notifications, group management, and an integrated contact list. There are no banner ads and it is free to download.
Version 2.2 offers file transfer for MSN, AOL, ICQ, and Yahoo; group chatting for MSN, AOL, ICQ, and Yahoo; user blocking; offline messaging; snapping windows; and an updated look

locustfurnace
09-11-2003, 08:26 PM
Originally posted by Barbara-Ann@Sep 11 2003, 05:49 PM
Easy message is a unified instant messenger that provides support for ICQ, MSN, Yahoo, and AOL all at the same time.
you can take a look at another posting, that I have compiled with multiple messenger clients that offer interoperabilty with Yahoo, MSN, ICQ, AOL, Jabber, Gadu-Gadu servers, and more. I think Easy Messaenger is listed as well. If not in that post, its on another post somewhere. The more clients people are aware of the more choices you get to make.

Know of any else not listed, let me know.
http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1238 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1238)

bne
09-25-2003, 11:39 PM
BASTARDS&#33;&#33;&#33;
i had msn 2.0 working on my computer(first time i could get messenger working cos i dont have explorer 4.0) but suddenly now it doesent work, wants me to install a new one...any way around this problem. i cant even reinstall it.

Matt
09-26-2003, 04:27 PM
Yeah, I have the same problem. Started yesterday. I guess they changed the October 15 deadline.

npscott20
09-27-2003, 03:43 AM
So here is my problem...I have been using MSN Messenger 4.6 for how long and now I have to upgrade to 6.0 but heres the thing, it will log me on and everything but then when I attempt to talk to someone it says an error has occured then I can eitehr "debug", "send error report", or "shut down" msn.
So what I am suppose to do now? Is there any version I can use? Like I said 6.0 doesn&#39;t work maybe because my computer doesn&#39;t meet the system requirements. If anyone can help me, email me at npscott20@hotmail.com

AquaHarmony
09-29-2003, 10:10 AM
I wish I would have read ahead of time, these posts and replies, before I started my own posts. The MSN messenger issue of being forced to use a newer version, I find is happening to everyone else. As I said in my post, the newer versions have too many bells and whistles. The older versions worked fine. The IM chat window in the newer one, you can&#39;t even minimize it to your specifications, because it contains so much crap. I don&#39;t need constant access to my chat buddies listing. Heck, just click on the icon in the time tray, if I want that info. I can&#39;t stand the newer versions of MSN messenger, and I really can&#39;t stand the fact, I am being forced to use what MSN thinks is best. Can&#39;t we go to their web-site and flood them with complaints??? :( [COLOR=blue]

****Nevermind, after reading countless other posts, I have realized I MAY be forced to use the new crap.****

tomuch4you83301
09-29-2003, 12:32 PM
Here is my problem, I am running a very old came over on the Mayflower computer at my work. Where I have messenger 3.5 that I am able to keep in touch with my children on whom live in another country with a totally different time zone, so it is really been a god send that I am able to schedule my lunch time to chat with my children whom are in bed for the night after I get off work. So here comes forced upgrade that will not load on the Mayflower computer I have to work with. Is there anyway around upgrading. If you know please email me. Thanks so much&#33;&#33;&#33;
tomuch4you83301@hotmail.com

mrtroubles
09-29-2003, 02:18 PM
i&#39;ve heared that they r going to let the msn by money that what i&#39;ve read in the news paper and emailed to from friends is that true...??

Guest
09-29-2003, 07:58 PM
Someone suggested Easy Messenger, and I downloaded it, and it works really well. Except that I can&#39;t change my screenname for MSN Messenger now. Does anyone know how to change it?

locustfurnace
09-30-2003, 12:41 AM
Originally posted by mrtroubles@Sep 29 2003, 01:18 PM
i&#39;ve heared that they r going to let the msn by money that what i&#39;ve read in the news paper and emailed to from friends is that true...??
Did you get this via email, did it say you had to pay to use MSN?
alot of people send around chain-emails stating you have to pay for ICQ or yahoo or msn, and stuff.
do not believe anything, unless it is on the OFFICAL site, which happens to be Microsoft. So check their site first. To see if these rumours are true.
http://msnmessenger-download.com/

There was reports of Microsoft charging other chat client developers for access to their MSN server. but that would not affect you, unless you were one of the developers of a chat client which uses the MSN servers

locustfurnace
09-30-2003, 12:45 AM
Originally posted by AquaHarmony@Sep 29 2003, 09:10 AM
I wish I would have read ahead of time, these posts and replies, before I started my own posts.* The MSN messenger issue of being forced to use a newer version, I find is happening to everyone else.* As I said in my post, the newer versions have too many bells and whistles.* The older versions worked fine.* The IM chat window in the newer one, you can&#39;t even minimize it to your specifications, because it contains so much crap.* I don&#39;t need constant access to my chat buddies listing.* Heck, just click on the icon in the time tray, if I want that info.* I can&#39;t stand the newer versions of MSN messenger, and I really can&#39;t stand the fact, I am being forced to use what MSN thinks is best.* Can&#39;t we go to their web-site and flood them with complaints??? :( [COLOR=blue]

****Nevermind, after reading countless other posts, I have realized I MAY be forced to use the new crap.****

It is always best to read through the previous postings before posting your question, for the simple fact that, what you might ask, might have been answered already, and this would give you an immediate answer, instead of waiting for someone else to reply.

also, please check this previous post for many alternative chat clients which may solve your problems.
http://www.oldversion.com/talk/index.php?a...t=ST&f=2&t=1238 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1238)

mj
01-25-2004, 04:31 PM
does anyone have the installation file for internet explorer 5 that they could email me? mjcollins@nexicom.net

beanboy89
01-25-2004, 04:44 PM
Originally posted by mj@Jan 25 2004, 04:31 PM
does anyone have the installation file for internet explorer 5 that they could email me? mjcollins@nexicom.net
Search the forums before posting, as there are many request for this program.
http://www.oldversion.com/talk/index.php?a...rnet+explorer+5 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=1734&hl=internet+explorer+5)
http://www.oldversion.com/talk/index.php?a...rnet+explorer+5 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=1193&hl=internet+explorer+5)
http://www.oldversion.com/talk/index.php?a...rnet+explorer+5 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=1136&hl=internet+explorer+5)
http://www.oldversion.com/talk/index.php?a...rnet+explorer+5 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=674&hl=internet+explorer+5)
http://www.oldversion.com/talk/index.php?a...rnet+explorer+5 (http://www.oldversion.com/talk/index.php?act=ST&f=3&t=659&hl=internet+explorer+5)
and http://browsers.evolt.org/

locustfurnace
01-25-2004, 05:29 PM
Originally posted by mj@Jan 25 2004, 04:31 PM
does anyone have the installation file for internet explorer 5 that they could email me? mjcollins@nexicom.net
? thats good that you added your request to a previous thread, except that this thread deals with the messenger. You should have searched the forum, the answer is very easy to find. Or posted atleast into a thread for Internet Explorer, had you done this, then you would have found your answer.
Check the links provided to you by beanboy89, that should provide you with an answer.

CurlyQ
02-08-2004, 10:49 PM
Alright -- I d/led that site thta many of you had posted -- But whenever I download the IE5.5-- it copies and everything..And then it opens some sort of file, And so I restarted my computer to see if any changes had been made and there wasnt -- What am I suppose to do with that file that d/led??-PLEASE HELP&#33;

locustfurnace
02-09-2004, 09:19 AM
Depending on what type of file it is, you neglected to mention, you will either unzip, if it is a zip file, or just double click, if it is an exe file. then follow the onscreen instructions.
Downloading a file does not install the program. This requires an additional step.

CurlyQ
02-09-2004, 04:58 PM
ahhhh but listen&#33; Ok- I d/led that file for IE5.5-- and it did it and everything, and then it copied it to my computer i guess, but after i got finish d/ling it - a folder came up on my computer and this is what it says.."IE 5.5 SP2 Full"-- And whenever I open it up, it just has a bunch of things i can click on- But I dont know what to do with this file-And it still didnt give me Internet 5.5-- AH Im so confused&#33; I dont know what to do.....Give me easy directions, please&#33; Haha Thanks a lot...

locustfurnace
02-09-2004, 05:38 PM
Ok, then you unzipped the file, now look for the file named
setup.exe, if there is not one, then look for an install.exe, or iesetup.exe

CurlyQ
02-09-2004, 08:12 PM
i still have no idea what you are talking about - would you just send the file to me --becuase i am completely lost..i just want ie95 so i can d/l msn5-thanks

locustfurnace
02-09-2004, 09:51 PM
Why would I send you a file that you downloaded already? Not only that, but how would I send such a file? You have no email address, and can your email account hold a 50 megs file?

Since this thread started out with a question about MSN, your asking me about IE5.5, What exactly are you in need help with?

Did you look for the filenames i wrote, or are you trying to install MSN? and not IE?

Ben H
08-15-2004, 02:49 PM
Microsoft don&#39;t want you accessing their messenging servers with old versions of MSN. What&#39;s their problem?

beanboy89
08-15-2004, 03:38 PM
Please search before posting. This issue has been brought up before.
http://www.oldversion.com/talk/index.php?a...l=msn+messenger (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1333&hl=msn+messenger)
http://www.oldversion.com/talk/index.php?a...l=msn+messenger (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=2670&hl=msn+messenger)
http://www.oldversion.com/talk/index.php?a...l=msn+messenger (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=2332&hl=msn+messenger)
http://www.oldversion.com/talk/index.php?a...l=msn+messenger (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=1171&hl=msn+messenger)

brendenchartier
08-04-2005, 04:56 PM
ok hi, this is my first time here but w/e... ok well i download msn messenger 5.0, and installed it but it would not let me sign in unless I upgraded to 7.0. I wanna use an older version of msn because my system is not that fast and is slow when I run msn messenger 7.0. So please help&#33;&#33;&#33;&#33;&#33;?????&#33;&#33;&#33;&#33;&#33;&#33; I have to use an older version of msn messenger. And it would be kinda stupid to have it on this site if it does not work :angry: So please help :)

Thanks.... <_< <_<

the gaffer
08-04-2005, 05:02 PM
this has been covered before on several occasions,please always try a search before posting to see if your question has been asked and answered before http://www.oldversion.com/talk/index.php?a...96&hl=messenger (http://www.oldversion.com/talk/index.php?act=ST&f=5&t=2896&hl=messenger) have a read ,there are also many other threads on the messenger subject

locustfurnace
08-04-2005, 09:50 PM
topics merged

marye0303
08-09-2005, 12:20 AM
I&#39;m new to this forum, but I want to complain about MSN 7.0 as well. I don&#39;t know where or how to find other related topics. I too am having lots of bugs with 7.0, and would like to download Version 6, but am told that Version 7.0 is the one I should have. Is there some way to d/l Version 6 again? I just d/l the latest Version 6 tonight, and am having the same bugs, which I always report, but they never seemed to be fixed. I am running Windows ME O.S.