PDA

View Full Version : Icq Lite First Version



ralphi_d
09-04-2003, 01:24 PM
Well, I tried to install the old version of ICQ lite I found here, because the new version is full of banners.

Now when I install the old version and run it, it says that there is a new version available and I must upgrade it. If I don't click "upgrade", the program shuts down.

Any way to bypass that ?

locustfurnace
09-04-2003, 02:45 PM
If interested in a lite client, try the http://go.icq.com
the reason it prolly doesnt let you install is because they might ahve changed some of their protocols from one realease to the next. or... try disconnecting from the network when installing the version you want to install - prolly wont work, but always worth a try.

and also, on this forum i have given details on how to stop the full version from displaying ads. If you want the full version of icq, you can run it without all the nasty ads. Just do a search on this forum for the posting about blocking ads, and there is a step-by-step how -to to remove the ads.

I found the thread here:
http://www.oldversion.com/talk/index.php?a...ct=ST&f=2&t=735 (http://www.oldversion.com/talk/index.php?act=ST&f=2&t=735)

Guest
09-05-2003, 05:58 AM
Hey thanks for that mate, very useful.

By the way, I'm almost sure that if you cannot use an older version of ICQ lite, it's because of the banners only. They want you to have those f*** banners.

Business is business.