PDA

View Full Version : Aim And Xp



Curious
09-16-2003, 01:46 AM
Is AIM 2.0 compatible with WinXP? I like using 2.0 since it doesn't have the links to chat rooms I don't want my daughter visiting.

locustfurnace
09-17-2003, 03:46 PM
If you are using it on another system currently and it does work, then it would not hurt to try to see if it will work on XP.
I am surprised, would be surprised if after installing 2.0 it does not try to force you to upgrade to the newest version, or even lets you log into the network.
One of the draw backs to older programs is they fail to connect to the login servers, due to the server asking for the clients version number, the cleint sending back and ack and the server refusing to log the client in.
But if you can presently use 2.0 on the servers. then it might work with XP.
Since no one has answered your question, you might have to answer this one by yourself and just see if it works.

CALM
09-18-2003, 09:29 AM
I use AIM 2.1 that I downloaded from here, on an XP machine. It works fine.

Squashman
12-16-2003, 05:29 PM
I have been trying to run an older version of AIM on XP and it keeps telling me I have to upgrade to use the AIM service. It only gives me the option of upgrading or exiting.

guest_CALM
12-17-2003, 05:13 PM
Dunno what to tell you :)
Am still using AIM 2.1 on an XP machine with no problems. No requirement or even offer to upgrade. But I do use Netscape 7.0 browser and have lots of setting (javascript,java, cookies etc) disabled. I dont think that Locustfurnace uses IM so dont know if The Answerman can help you but he might have some suggestions.
My suggestion would be to uninstall any version on your computer and reinstall the one you want. Also-- DO YOU USE AOL?? I dont, so maybe that could be a factor?? :o
Good luck- Chris :D

guest_CALM
12-17-2003, 05:16 PM
Sorry- I just noticed you asked for 2.0 and I addressed the question for 2.1. oops ;)

guest_The Dude
12-20-2003, 02:35 AM
I use AIM 5.2.3277,there are no links to any chat rooms on it!!

The Dude :)