Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Roxio

  1. #1
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    HELLO AGAIN PEOPLE, heres an interesting problem, i used to have easy cd creator installed by adaptec, i uninstalled this when i purchased a new drive as it didnt support it, i then installed easy cd creator basic by roxio which came with the drive, it worked ok but was so limited i uninstalled it, i have just purchased easy cd creator 5 platinum but cannot get it to install, when i run the setup it goes so far and then a message appears on the screen that says, another version of this software is already installed setup cannot continue, ive searched all the roxio help site and all i could see from their help files were run a clean install after using roxizap.exe which supposedly removes all traces of roxio software, i used this tool and it has made no difference i still get the same error message, any ideas ?
    simply me

  2. #2
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Remove the program first via the Add/Remove utility.
    Then remove the remaining folders left in the C:\Program Files
    Then be sure to remove any setup files left in the C:\Windows\Temp folder.
    If still does not work, then it is due to key entries in the registry, which are not simple to remove. They can be rmoved, but take time.
    If the roxiozap does not work, then it might be cause it does not work on all versions?
    Make sure to remove any log files left over in the C:\ drive also from old Roxio setup files.
    Try running the install again.

    If you have a registry backup, just stick that into place.
    If you do not have a registry backup, time to start.

  3. #3

    Default

    I had this filed away on an old cd: I think I got it from roxio's forums. Do this after uninstalling Roxio the usual way. If you don't find some of them, that's okay.

    For a "clean" install:

    Goto C:\Program Files and delete the Adaptec folder if there
    Goto C:\Program Files\Common Files and delete the Adaptec shared folder if there

    Search for files and folders with the name “cdr*”
    Delete any of the following files if found

    Cdral.dll
    Cdrtc.dll
    Cdr4_2k.sys
    Cdralw2k.sys

    Go into the registry (click start, run, type regedit, hit ok)

    Go to HKEY_CURRENT_USER\Software and delete the Adaptec folder if there
    Go to HKEY_LOCAL_MACHINE\Software and delete the Adaptec folder if there

    go to HKEY_LOCAL_MACHINE\System\Currentcontrol set\Control\Class and highlight the folder that starts {4D36E965-E325…} and delete the upperfilters and lowerfilters from the right pane.

    Exit from the registry, reboot your computer and try the install again

    ----------------------------

  4. #4
    Cosmo
    Guest

    Default

    Roxio has an called "Roxizap" I've used quite successfully. Download is http://softwareupdates.roxio.com/gm/suppor...ols/roxizap.exe .

  5. #5
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    Originally posted by Cosmo@Mar 26 2004, 10:25 AM
    Roxio has an called "Roxizap" I've used quite successfully. Download is http://softwareupdates.roxio.com/gm/suppor...ols/roxizap.exe .
    please read topics more carefully? in my post i clearly stated that i had in fact already used roxizap from the support section at roxio. and just to clarify further the post made by mommabear did in fact help and i have now solved the problem
    simply me

  6. #6

    Default

    Hi the gaffer!

    I don't come here often. I'm glad to see that I was able to help.

    mommabear

  7. #7
    ebmocwen
    Guest

    Default

    I had an old version of Adaptec Direct CD and Easy CD Creator (ver 2.0 I think) and it started really acting up. Everytime I would try to burn a CD it would crash during the process and tell me the "drive reported errors". It got to the point where it wouldn't even format the disks. I made a big stack of nice coasters before I gave up and bought Easy CD Creator 5 platinum. It installed fine but when I would try to run it it would tell me the "engine wouldn't initialize". I noticed that the install hadn't uninstalled the old Adaptec software, so I did that, but I just ended up making another stack of coasters. I've tried uninstalling and reinstalling, going back to the old software, etc. . . . no go. I was wondering if the post from Momma Bear would work for me or do I have another problem, possibly with the hardware? ( I always get the message that "the drive reported errors") Is it possible that my old burner (Hewlett Packard 7200i 2x) doesn't support CD-R's anymore, that say they burn at 40x or whatever? I am using Windows 95, Pentium II 350mhz 30 gig HD UDMA 7200 rpm. I'm not too smart with computers, but I'd follow the instructions in that post if I knew it would work. I just can't afford to keep making those little frizbees.

  8. #8
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    i had loads of problems with this program but the information supplied by mommabear sorted me out, i dont know if it work for you but you could always try roxizap for a start and then try reinstalling it , as far as your reference to your cd burner, have you tried any other apps to see if it works ok on another program, nero is a good alternative and can be found on the oldversion start page. you could also pm or email mommabear for advice as the post states mommabear doesnt visit that often and you would get a quicker response, also search the forum for other burner software that you could try to check the reliability of your cd burner and several are free
    simply me

  9. #9
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Originally posted by ebmocwen+Apr 28 2004, 06:40 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ebmocwen @ Apr 28 2004, 06:40 PM)</td></tr><tr><td id='QUOTE'>It got to the point where it wouldn&#39;t even format the disks.[/b]

    You dont need to format the CD-R&#39;s, only - unless you are making &#39;UDF&#39; CD&#39;s for packet writing. Otherwise, there is no point in formatting the CD.
    <!--QuoteBegin--ebmocwen
    @Apr 28 2004, 06:40 PM
    Is it possible that my old burner (Hewlett Packard 7200i 2x) doesn&#39;t support CD-R&#39;s anymore, that say they burn at 40x or whatever? [/quote]
    The CD-r Device can ONLY record at 2x, even though the medium can be recorded at 24x,40x. You can not make the recorder run any faster than what the hardware is capable of.
    Sometimes the hardware works with only certain medium also, it is picky, and should have been noted in the manual as well. Alot of the newer CD&#39;r may not work correctly in some drives at such a low speed. This issue is well known with CD-RW&#39;s which state they can ONLY be recorded in HighSpeed Drives.
    Adaptec software can be a pain, you can only have 1 recording software title installed at a time on the computer also, so if you have an older version + a newer or different version, you must uninstall one or the other completely.
    As the_gaffer states, you may whish to try an alternative app, I have posted alt recording apps before, and they are freeware ones and work just as good - sometimes better, than commerical software.
    try one of the apps listed in this thread.
    http://www.oldversion.com/talk/index.php?a...&st=0#entry5162

  10. #10
    Gramps
    Guest

    Default

    Originally posted by ebmocwen@Apr 28 2004, 06:40 PM
    I had an old version of Adaptec Direct CD and Easy CD Creator (ver 2.0 I think) and it started really acting up. Everytime I would try to burn a CD it would crash during the process and tell me the "drive reported errors". It got to the point where it wouldn&#39;t even format the disks. I made a big stack of nice coasters before I gave up and bought Easy CD Creator 5 platinum. It installed fine but when I would try to run it it would tell me the "engine wouldn&#39;t initialize". I noticed that the install hadn&#39;t uninstalled the old Adaptec software, so I did that, but I just ended up making another stack of coasters. I&#39;ve tried uninstalling and reinstalling, going back to the old software, etc. . . . no go. I was wondering if the post from Momma Bear would work for me or do I have another problem, possibly with the hardware? ( I always get the message that "the drive reported errors") Is it possible that my old burner (Hewlett Packard 7200i 2x) doesn&#39;t support CD-R&#39;s anymore, that say they burn at 40x or whatever? I am using Windows 95, Pentium II 350mhz 30 gig HD UDMA 7200 rpm. I&#39;m not too smart with computers, but I&#39;d follow the instructions in that post if I knew it would work. I just can&#39;t afford to keep making those little frizbees.
    I had a very similar problem with my LG CDRW Running easy cd basic version 5.on win 98se I tried everything but every time I tried to write to the disk I was told drive was not combatable. AAHHH tried uninstalling, removing files and folders manually, removed the drive itself and reinstalled it, you name it I tried it. Even the LG and Roxio help desk couldn’t help told me the drive was faulty. Then having had a few beers and trouble with my USB ports, system errors and lock ups fed up and rapidly loosing my temper I wrote zero’s to the drives formatted the disc and reinstalled windows Bingo it works fine. As does everything else the beer wasn’t that bad either. As for my USB ports well that’s going to cost me a motherboard.


 

Similar Threads

  1. Roxio 6 Plat. Ed
    By Jackie in forum Requests
    Replies: 1
    Last Post: 07-05-2005, 02:16 PM
  2. Brning With Old Cd Burner And Old Version Of Roxio
    By john7 in forum General Discussion
    Replies: 4
    Last Post: 05-15-2004, 08:30 AM
  3. Roxio
    By **-**Zeths Metal Crow**-** in forum Requests
    Replies: 3
    Last Post: 03-09-2004, 04:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •