Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: Microsoft Bob

  1. #21


    Originally posted by Louie C.@Dec 14 2002, 01:00 PM
    I downloaded it and tried to install it. It installed just fine, but it won't run. How do you get it to work???

    Please help me.

    Louie C. B)
    Well, I'll try to help, but I need more information first.
    First, what operating system, computer speed, sound card and how much memory do you have?

    Second, does the program show any error messages, or what happens when you try to run it?

    Third, if I recall correctly, when you get to the end of the installation, it asks if you want to restart your computer now or later. If you choose later, the installation won't be complete, and something won't install right. (If you did this, delete the C:\MSBOB directory, and reinstall.)

    Also, make sure to install it to C:\MSBOB, not to Program Files\MSBOB, because BOB is 16-bit, and might not support directories that are longer than 8 letters or have spaces in them.

    (I used Win95 OSR2 with 64MB RAM, and a SoundBlaster 16 on on AMD 1.1Ghz speed computer.)

    Note to SSS: That wasn't exactly a helpful comment.

  2. #22
    Louie C.


    I am on a 1.1 GHz Celeron with 128 MB RAM & Windows Millennium.

    I get an error about Utopia.dll not found.

    What can be causing that?

    Louie C. B)

  3. #23
    Join Date
    Dec 2002
    Florida, USA


    If you are missing Utopia.dll, you probably have to reinstall Windows ME. I don't think you have to do this, but this is the only suggestion in mind.

  4. #24
    Louie C.


    Utopia.dll comes with Bob, not with Me. I sort of got it to work.

    I was in the Bob Home, but the GeoSafari and other things wouldn't work.

    I exited, and then went back to it later, and the sounds were gone from Bob and the only way I could exit out of the program was to manually end the task or hope for a program crash.

    What can I do to make it work like it should?

    Louie C. B)

  5. #25


    running 98 and it works just fine

  6. #26


    To Louie C:
    OK, I tried it under Windows ME and here's what I found. Probably the same thing happened to you.

    When I got to the end of the installation, it told me that the system must be rebooted, but the reboot button didn't reboot the computer. You would be stuck at that stage of the install unless you chose exit.

    At that point the installation tells you to run "C:\windows\_msrstrt.exe" from DOS.

    Well, you can't do that because Windows ME doesn't let you restart in DOS mode.
    So instead, choose Start | Run | "C:\windows\_msrstrt.exe" (Without the quotes). On the screen it will say that it is attempting to restart your computer, but it won't. You will need to choose Start | Shut down... | Restart.

    Once you get back into Windows after your computer has restarted, Bob should run fine.


    I'm guessing that I know what you did. You probably ran the installation, then just restarted your computer. If you did that, I think that all you need to do is run "C:\windows\_msrstrt.exe", and restart. If that doesn't work, delete "C:\msbob" and reinstall following the steps above.

    Also note: "_msrstrt.exe" deletes itself and the batch file "_msrstrt.bat" after it is run.

    Last edited by Tom at Dec 14 2002, 09:16 PM

  7. #27


    OK. I'll try this. Do you think it'll run on XP?

    Louie C. B)

    Last edited by hockeyman16 at Dec 14 2002, 09:02 PM

  8. #28


    So, I tried it out on XP. Good news, it installs better on XP than ME.
    But a couple of things were a little strange. When I first ran Bob after installing, it ran a DOS window -- the window had no text in it. So, after about 30 seconds, I hit the X in the uper right corner and closed it. Then I tried running it again, Bob started, but when I exited the GeoSafari program, it generated an error. So, I restarted the computer, and now Bob seems to be working fine.

    Of course, you will need to be logged in as a user with administrative access privileges for sure to install, and maybe to run it as well.

    Hey, let us know if you get it to work on Windows ME, or XP.

  9. #29


    OK. Cool. Thanks for helping me out. I'll try it on XP in a little bit.

    Louie C. B)

  10. #30


    Anytime. Glad to help.


Similar Threads

  1. Ms Powerpoint
    By none in forum Requests
    Replies: 21
    Last Post: 08-20-2008, 02:54 AM
  2. Even Microsoft Uses Firefox
    By locustfurnace in forum General Discussion
    Replies: 5
    Last Post: 12-08-2004, 08:12 AM
  3. Security Update Cd From Microsoft
    By Pete in forum General Discussion
    Replies: 8
    Last Post: 09-18-2004, 05:26 PM
  4. Microsoft C/c++ Optimizing Compiler
    By rcktexas in forum Requests
    Replies: 2
    Last Post: 05-08-2004, 01:10 AM
  5. Microsoft Photo Editor
    By Amber in forum Programs / Support
    Replies: 1
    Last Post: 11-02-2003, 11:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts