Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1
    Gold
    Join Date
    Jun 2004
    Location
    Sloe Deth, Californication
    Posts
    11

    Default What th'... ?!?!? Nice site Update, But(t)...

    I noticed that WinAMP only goes up to version 2.7x 79? or something.

    What happened to WinAMP version 2.95? That was the best version.

    I hope there is not legal spreadeagle going on, cos some of the versions of APPS that you were hosting here are the best. Especially that MS Java VM, that has helped me out a lot.

    The Sun Java VM is real crap... IE was designed to be used to MS Java VM, and when I install it, all my scripting errors stop.

    In the same way, WinAMP version 2.95 has the best video playback and Audio Playback options- Any way we can get access to that again? Also, you used to have version 5.1 and 5.2 and even the dreaded version 3.x

    I hope we can have access to those downloads... Think MajorGeeks got em?

    If fooking MicroPooPoo has their way, all of the great apps of the past will either stop working under new crap-versions of Vista.BS.x64.21, or they will illegalise the hell out of anything that cannot be DRM'ned to deth.
    Last edited by weAponX; 06-28-2006 at 07:21 PM. Reason: spelling

  2. #2
    Release Candiate 1
    Join Date
    Sep 2002
    Posts
    55

    Default

    Sorry about that. The problem has been fixed.

  3. #3
    Gold
    Join Date
    Jun 2004
    Location
    Sloe Deth, Californication
    Posts
    11

    Default

    Quote Originally Posted by igor
    Sorry about that. The problem has been fixed.
    YES! I guess you just fixed it now. Or I just noticed the fix now! I don't know what happened, looks like a different font was used and it ws too big tor the page template? Ah who nows. That kind of error, I would swear you are using Dreamweaver! Ahahah!

    Great, now I can grab WinAMP whenever I want!


 

Similar Threads

  1. New K-lite Site
    By Salopette in forum Programs / Support
    Replies: 3
    Last Post: 01-20-2004, 02:32 AM
  2. Disable Realplayer 8 Update Permanently?
    By scalar in forum Programs / Support
    Replies: 4
    Last Post: 09-27-2003, 09:50 PM
  3. This Site Needs Eyes
    By peppycomputer in forum OldVersion.com
    Replies: 1
    Last Post: 06-13-2003, 01:34 PM
  4. Yahoo Messenger V5 Error Update Problem
    By Billy in forum Programs / Support
    Replies: 2
    Last Post: 06-01-2003, 10:59 PM
  5. Excellant Site
    By Travis McGee in forum General Discussion
    Replies: 2
    Last Post: 01-31-2003, 03:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •