Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Apple itunes

  1. #21
    Jon
    Guest

    Default

    does anyone have a 4.7 version of itunes
    and could you please post
    thanks

  2. #22
    Gold
    Join Date
    Nov 2004
    Location
    Toxic Community
    Posts
    3

    Default itunes 5.x needed!!

    Well heres what happened, i upgraded to 6.0 version of itunes w/o realizing it was only for MACs, and when it tried to install quicktime 7.0.3 it failed, so now i cannot even open up itunes when i do i get this:

    Error: quicktime version 7.0.2, quicktime 7.0.3 is needed to run itunes 6.0!

    well...i can't fix it, in any case...

    7.0.3 is only avaliable for MACs...

    can someone get me itunes 5.x?

    Very much appreciated!! thanks in advance!

  3. #23

    Default iTunes v4.9 (Windows)

    Program Name: Apple iTunes
    Website: www.apple.com
    Current version: 6.0
    Desired versions: 4.9 (Windows)
    Description:

    I've replaced my mobo and an no longer able to Ghost back my saved image containing v4.9. I do *NOT* want to install 6.0 (4.9 was running smoothly). Currently I have reinstalled from disk (4.7) but now have no support for podcasts.

    Thank you!

  4. #24

    Default Itunes (Windows)

    Stupid Itunes now requires that you have Windows 2000 or XP, which is pretty gimpy if you ask me.
    I'd really like an older version that works on Windows ME/98

    Thanks!

  5. #25
    Release Candiate 2
    Join Date
    Mar 2004
    Posts
    46

    Default

    I-tunes has always required 2000 or XP. There are no versions now, or has there ever been, for any earlier platforms.

  6. #26

    Default

    I'm seeking the same as Patricia. For some weird reason, the new download of Itunes from their website freezing in the middle of installation and/or it keeps installing quicktime (bar goes from empty to complete, then does it again without change). So if anyone has this 4.9 version or even the version right before this latest one which is 6, link us! Thank you!

  7. #27
    Grandma (moderator)
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    335

  8. #28

    Default iTunes

    i need an older version of iTunes that doesn't need quicktime, does anyone know what version i should use? I need it for Windows, My computer will not install the new quicktime so i was looking for an older version...
    Last edited by shadowdrgn640; 01-22-2006 at 02:14 PM.

  9. #29

    Default what version of itunes comes with the first style of ipod the 15 gig one?

    what version of itunes comes with the first style of ipod the 15 gig one? bc i had to download version 6 or whatever and my comp jsut cant open itunes anymore its really annoying can someone help me please!!!!!!!!!!??????????

  10. #30

    Default I Tunes

    Any idea where I can get an old version of i tunes (under version 6).


 

Similar Threads

  1. Itunes
    By guest_guest in forum OldVersion.com
    Replies: 9
    Last Post: 05-25-2005, 06:05 PM
  2. Quicktime 6.5 Minus Itunes
    By miyagi in forum Programs / Support
    Replies: 2
    Last Post: 04-27-2005, 01:47 PM
  3. iTunes. Help
    By hahahahahaha in forum Programs / Support
    Replies: 1
    Last Post: 06-22-2004, 11:19 PM
  4. Itunes 4.5 Sucks!!
    By Mad Tones in forum General Discussion
    Replies: 0
    Last Post: 05-02-2004, 03:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •