Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    i havent been able to sign in the last two days all ive been able to get is a error message an sql error query or something any idea why has there been a problem with the site
    simply me

  2. #2
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    I've noticed over the past weeks, many times I was unable to open the site, and yesterday I also was getting the MySQL errors, and when I tried to send a PM, it also produced an error.
    Seems to be a problem somewhere.

  3. #3

    Default

    Yes, I also noticed a this few times recently, the site has been really slow, or not even loading at all.

  4. #4

    Default

    If this persists, please let me know, and post details of the error message.
    Alex Levine
    OldVersion.com
    Helper

  5. #5

    Default

    It happened to me about 3 or 4 times last week. Always in the morning before 10:00 AM EDT. The only thing resembling an error message was the typical "File not Found" screen.

    I assumed the server was temporarily down.

  6. #6
    sue ann
    Guest

    Default

    i cant even get this site to come up. if you can help im me at creelredheadaaaaaaaaaaaa2yahoo.com

  7. #7
    Beta
    Join Date
    Dec 2003
    Location
    España
    Posts
    216

    Default

    Originally posted by sue ann@Apr 25 2004, 11:32 PM
    i cant even get this site to come up. if you can help im me at creelredheadaaaaaaaaaaaa2yahoo.com
    Strange that you can post here then :unsure:

  8. #8

    Default

    Originally posted by Pete@Apr 25 2004, 07:17 AM
    It happened to me about 3 or 4 times last week. Always in the morning before 10:00 AM EDT. The only thing resembling an error message was the typical "File not Found" screen.

    I assumed the server was temporarily down.
    Yes, there have been reoccuring problems with the server going down last week, but hopefully that has been fixed.
    Alex Levine
    OldVersion.com
    Helper

  9. #9
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Problems? I dont have no problems currently.
    Seems no one is able to access the site. due to the DNS issue. I can acess the site with one computer, and from another room, I can not, Funny.

    The Dude, I am sure you will make it back on one of these days.

  10. #10
    Hari
    Guest

    Default

    Hi Admin,

    Thanks for brought up your website again.. I miss your site so much..

    Rgds/hari


 

Similar Threads

  1. Problem Installing Windows
    By merry man in forum General Discussion
    Replies: 10
    Last Post: 06-01-2007, 03:58 AM
  2. Clock Problem
    By Muffy in forum Programs / Support
    Replies: 5
    Last Post: 09-06-2005, 06:06 AM
  3. Scandisk And Windows 98 Problem
    By Annabelle in forum General Discussion
    Replies: 45
    Last Post: 10-27-2004, 02:20 AM
  4. Problem With Real Player And Windows Media Player
    By El Kabong in forum General Discussion
    Replies: 3
    Last Post: 08-11-2004, 09:30 PM
  5. Internet Problem
    By guest_the gaffer in forum General Discussion
    Replies: 6
    Last Post: 11-27-2003, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •