Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    ShadowFalls
    Guest

    Default

    this does not sound like a virus at all, this sounds as if its a problem with the operating system itself, have you tried running the repair console on the windows xp disc?

  2. #12
    Guest
    Guest

    Default

    no, i didn't have the xp disc for whatever reason, so i had to buy the restore discs. none of the "professionals" seemed to think that was an option, or atleast they never mentioned it to me. they all think it's a worm.

  3. #13
    ShadowFalls
    Guest

    Default

    it sounds like they are lying to you and trying to take the easier way out, not the first time I have seen this. For them it seems, it is easier to blame it on a virus, probably would be an easy fix if they knew what to do.


 

Similar Threads

  1. Another Hole Found In The Collander (windows)
    By Guest in forum General Discussion
    Replies: 3
    Last Post: 01-24-2006, 12:55 AM
  2. Nti Drive Backup
    By ompapa in forum Requests
    Replies: 0
    Last Post: 06-10-2005, 02:29 AM
  3. drive Snapshot
    By -~NiTrO~- in forum Requests
    Replies: 1
    Last Post: 01-06-2005, 07:13 PM
  4. Adware, Spyware & Content Filtering
    By locustfurnace in forum Programs / Support
    Replies: 0
    Last Post: 10-19-2003, 12:52 AM
  5. Windows Media Player
    By graue in forum Programs / Support
    Replies: 2
    Last Post: 11-02-2002, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •