Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 10 of 10
  1. #1

    Default What Version of AIM, Trillian, Gaim, Ect. Do you Use?

    I use and love AIM 5.5.3598 (With games/stock & news tickers/pop mail check all removed and ads blocked)

    It all goes to crap after 3598!

  2. #2
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    i dont use any of them, and particularly wouldnt use aim anyway if i wanted this type of app after reading the write ups and reviews on it (shocking )
    simply me

  3. #3
    jen23
    Guest

    Default re: trillian pro

    I am currently using older version of Trillian 0.74 because the Trillian Pro is conflicting with the Akeni Corporate IM server that we have installed.

  4. #4

    Default

    AIM 4.8.2790 and ICQ 2002a.

  5. #5

    Default Need help with video for AIM 5.9

    I purchased a Logitech Pro 5000 camera for myself, and four of my family members for our PCs. I also have an iSight for my Mac, which I use with iChat (am I capable of using the video camera with AIM 4.7 for Mac?).

    I am trying to connect between my Mac and my PC, and I get the following error message: "The Live Video IM session has been disconnected. Unable to complete the connection with your buddy. This may be due to the configuration of the firewall."

    I am also unable to connect with my parents PC. They have AIM 5.9 also.

    Now, I was able to send my parents a video message from my iChat/Mac and it went through, but she was not able to send one to me.

    And I was not able to communicate between my Mac and PC.

    I have no clue what the hell to do, and of course, AIM.com is useless. I have no idea on how to send them an email.

  6. #6
    Gold
    Join Date
    Jan 2006
    Location
    In an apartment located inside a town nobody here will have heard of.
    Posts
    2

    Default

    I currently use trillian 3.0 pro. Ive used the little proggie since 0.74 beta release was out. That, my friends, has been a while. I like it because of how "modular" it is, and the multitude of plugins that are offered.

  7. #7
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Fan of LICQ, though won't run without a modified GTK library. So stuck using GAIM. Though sometimes I fire up Kopete.
    Prefer LICQ for SSL connections, but GAIM's GPG plug-in helps.

    Currently using GAIM 1.5.0

  8. #8

    Default

    I use AIM 5.2.3292 with DeadAIM 3.2.1 on my main computer. I use Gaim 1.5.0 on my other computer. Both run Windows XP Home.

  9. #9

    Default

    I just use miranda, there's little functionality in some of the protocols, but I have alternatives for that

  10. #10

    Default

    Quote Originally Posted by The Dude
    I use and love AIM 5.5.3598 (With games/stock & news tickers/pop mail check all removed and ads blocked)

    It all goes to crap after 3598!
    I wanna point out that i use 3598 CANADIAN VERSION which is much better than the USA version!!!

    No games,no "viewpoint",no crap.........Nothing but AIM!!!!!!!!!

    Download aim 5.5.3598ca here


 

Similar Threads

  1. Pctools Around Version 4
    By WarriorOfLight in forum Requests
    Replies: 3
    Last Post: 12-05-2009, 06:42 PM
  2. Musicmatch Jukebox
    By Thracken in forum Programs / Support
    Replies: 44
    Last Post: 05-27-2008, 04:24 PM
  3. Newest version of ICQ for Win95?
    By Andrew T. in forum Programs / Support
    Replies: 1
    Last Post: 09-07-2005, 04:02 PM
  4. Aim Advice
    By QrazychiQ in forum Programs / Support
    Replies: 10
    Last Post: 03-28-2005, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •