Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 4 of 4
  1. #1

    Default Description of System Requirements?

    I would like to download Acrobat Reader, but I don't know which ones listed on this site will support my system -- Windows 98SE and Netscape Navigator 7.1 browser. Can anyone tell me how I can find out before selecting a download?

  2. #2
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    hi there,you will be fine with version 5 or 6 both work fine on 98se as i run v5 on one and have another pc with v6 both running 98se.
    simply me

  3. #3

    Default

    Thanks for your reply. Is it compatable with Netscape Navigator 7.1?

  4. #4
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    yes should be fine,i dont personally use netscape but a friend does and says it should be fine.
    simply me


 

Similar Threads

  1. System Requirements
    By Pete in forum OldVersion.com
    Replies: 25
    Last Post: 06-14-2005, 01:58 AM
  2. System Requirements Info
    By Pygmy in forum General Discussion
    Replies: 10
    Last Post: 03-15-2005, 09:16 AM
  3. Operating System For A Imb 5100
    By John Titor in forum Requests
    Replies: 3
    Last Post: 02-11-2004, 09:22 PM
  4. Il System Wiper
    By Nemo in forum Requests
    Replies: 2
    Last Post: 05-19-2003, 07:31 PM
  5. The New Oldversion.com System Launched
    By OldVersion.com Admin in forum OldVersion.com
    Replies: 3
    Last Post: 12-08-2002, 01:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •