Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 123
  1. #21
    kukm66
    Guest

    Default

    I am experiencing a major problem with my sources timing out with some disconnect issues as well.
    I am losing over 50% of my sources after they have been queued. This happenened shorly after trying to install MxMonitor. I was using Mx 3.53 but deleted it and tried 3.3, but the problem is consistent.
    When it is time for the queued position to start downloading, I cannot get a connect and lose the source. This is getting ridiculous!!! I have never had this problem before with any versions of WinMx.
    I am running Windows XP with cable ISP(fast!!&#33. I tried changing the TCP ports to steer away from 6257 and 6699 but that did not help.

    Can anyone with expertise in this area shed some light on this problem?
    Please state in detail some things I might try. I am an advanced computer and have the capabilities to enter the registry if possible.

  2. #22
    Guest
    Guest

    Default

    not many p2p users around here you may want to check out http://www.vladd44.com/phpbb2/index.php this link is a p2p forum which has a dedicated section for winmx problems

  3. #23
    guest_Brian
    Guest

    Default

    if this question has been asked before i apologize but i tried the search function and the topic never came up.

    I am using Win MX 3.53 and i am constantly getting flamed by other users because i wont share files. The problem is that it just wont let me upload file to other users and the program constantly times them. It has timed out every user that tried to download from me. I don't mind sharing files and i would gladly let them have it, but ever since the day i installed that program it has timed out every user that tried to get a file. is there a way that i can fix this?

    Again: sorry if this has been asked before

    -- Brian

  4. #24
    SoberTillNoon
    Guest

    Default

    Hmm.... That happens to me as well. For some reason, everyone times out on me. However, I have never had the problem you have had.

    As for a solution, if you have a firewall, try opening up port 6699 and 6257 -or- go to settings>internet connection>incoming tcp connections and select the other option. then go to the settings>internet connection>in/out UDP packets and do likewise.

    If that does not fix your problem, I will try to help further.

    -W-

  5. #25
    Guest
    Guest

    Default

    Originally posted by guest_Brian@Jul 14 2004, 02:31 PM
    if this question has been asked before i apologize but i tried the search function and the topic never came up.

    I am using Win MX 3.53 and i am constantly getting flamed by other users because i wont share files. The problem is that it just wont let me upload file to other users and the program constantly times them. It has timed out every user that tried to download from me. I don't mind sharing files and i would gladly let them have it, but ever since the day i installed that program it has timed out every user that tried to get a file. is there a way that i can fix this?

    Again: sorry if this has been asked before

    -- Brian
    even if the search results came back 0 , always add to an existing thread of the same topic, it just helps to keep all relative information on a particular topic together instead of spread all over the forum and making harder for others to find for instance 2 other threads were started on this subject in the last 3 days adding to one of those would of been better than starting a new one , and would of also brought it back up to the top of the forum and so would of got noticed just the same as a new thread would of

  6. #26
    wyreswolf
    Guest

    Default

    i have windows xp an have downloaded winmx 3.1 but it wont let me connect. as i was downloading it said about admins or somethin to bhe able to use this old version. can anyone help

  7. #27
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Originally posted by wyreswolf@Jul 28 2004, 01:30 AM
    it said about admins or somethin to bhe able to use this old version.
    Sounds like you do not have permissions to install software on your XP account. Log in as the Admin, so that you can install the software.

  8. #28
    yulog
    Guest

    Default

    anyone know why win mx stopped working ever since last week i started having trouble with it --i could see people im my que but everyone said they couldnt see me in theres---so i tried downloading the new version and yesterday---itwas having the same problem + now it wont connect at all prior to this most people who tried to download would just disconnect-----ive tried 3 times tonight to delete and download both the old version and the new with no luck---anyone with any info/help i would be very appreciative---i just dont get it --its like its steadily gotten worse in the last week------confused(mike)

  9. #29

    Default

    Originally posted by yulog@Dec 16 2004, 12:41 AM
    anyone know why win mx stopped working ever since last week i started having trouble with it --i could see people im my que but everyone said they couldnt see me in theres---so i tried downloading the new version and yesterday---itwas having the same problem + now it wont connect at all prior to this most people who tried to download would just disconnect-----ive tried 3 times tonight to delete and download both the old version and the new with no luck---anyone with any info/help i would be very appreciative---i just dont get it --its like its steadily gotten worse in the last week------confused(mike)
    sorry mate but there are not many p2p users at oldversion which is why links to filesharing forums are usually posted, if you read back through this thread you will see a link to a filesharing forum that has a section just for winmx problems its dated july 11 in this thread , alternately you could try www.p2pzone.com

  10. #30

    Default

    how do you get the winmx peer cache to work it does not update it just runs through and stops the only thing i can get on is private servers


 

Similar Threads

  1. Kazaalite +++ Register Patch
    By David in forum Programs / Support
    Replies: 8
    Last Post: 12-11-2007, 03:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •