Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 3 of 3
  1. #1

    Default HTTP-Tunnel old ver request

    Hi there,

    Been looking for an old version of Http-Tunnel.

    Current ver : 4.4

    Old ver needed : 2.7.1853

    Thanx in advance mates.

  2. #2
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450
    simply me

  3. #3

    Default

    Well OK... Here's the request again in the format described in How To.


    Program Name: Http-Tunnel
    Website: Current version: 4.4.4000
    Desired versions: 2.7.1853
    Description: used for bypassing firewalls.


 

Similar Threads

  1. Request for ZoneAlarm version 7
    By Mark70 in forum Requests
    Replies: 0
    Last Post: 04-08-2009, 10:21 PM
  2. Help!Not able to use old messenger by update request
    By iluminada in forum Programs / Support
    Replies: 7
    Last Post: 07-16-2007, 07:27 AM
  3. Request Forum
    By Jaime Andrés in forum OldVersion.com
    Replies: 8
    Last Post: 03-04-2005, 12:33 PM
  4. Http Tunnel
    By BlueBlood in forum Requests
    Replies: 1
    Last Post: 02-16-2004, 08:50 PM
  5. READ BEFORE POSTING: Howto Request an App
    By locustfurnace in forum Requests
    Replies: 0
    Last Post: 12-03-2003, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •