Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 7 of 7
  1. #1
    Gauguin
    Guest

    Default

    My question. Can you help?

  2. #2
    Super Moderator
    Join Date
    May 2003
    Posts
    3,496

    Default

    Hold the shift key and right click on the media you want to play. select "Open With," then select the windows media player and select 'always open with..'

  3. #3

    Default How to set as default

    Quote Originally Posted by Gauguin View Post
    My question. Can you help?
    Open Media Player Classic > Press O (or go to View then Option) > Under Player choose Formats > Checkmark the extensions you want it to play by default OR select ALL then Apply then OK.

    I know this is really old but I found it by searching on Google and thought it would be helpful to answer.
    Last edited by dezine; 12-01-2007 at 09:13 PM. Reason: none

  4. #4
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,450

    Default

    Quote Originally Posted by dezine View Post
    Open Media Player Classic > Press O (or go to View then Option) > Under Player choose Formats > Checkmark the extensions you want it to play by default OR select ALL then Apply then OK.

    I know this is really old but I found it by searching on Google and thought it would be helpful to answer.
    hi there,yep thats real old,but, it proves that new members are actively reading old posts and that highlights that they are useful and still being read which is a good thing,nothing wrong with answering older posts if you feel you have a good reply and it updates the thread,welcome to oldversion enjoy the forums
    simply me

  5. #5

    Default

    Quote Originally Posted by dezine
    I know this is really old but I found it by searching on Google and thought it would be helpful to answer.
    Thats ok my friend!

    Maybe someone else is also having this issue right?

    Welcome to the site

  6. #6

    Default I am having similar problem getting one particular avi movie going

    My classic media player will play every format ,but for some reason this particular it will not play this . If anyone knows why ,I would very much appreciate it if there is a particular setting to make so it will play, I can post the screenshot of the gspot info.

    Some members will most likely recognise the info gspot gives about the avi movie.

    Just a pitty there are no way of uploading attachments.

  7. #7

    Default

    Quote Originally Posted by auto78900 View Post
    ...I can post the screenshot of the gspot info.
    Some members will most likely recognise the info gspot gives about the avi movie.
    Just a pitty there are no way of uploading attachments.
    What do you need an attachment facility for? If it is just a screen shot, can you not just upload it to some free photohosting site (there are so many I don't know where to begin) and then just, link to it as I have done similar in this post

    --------------------------------------------------------------------------------------


 

Similar Threads

  1. Core Media Player
    By guest_Jack in forum Requests
    Replies: 3
    Last Post: 06-23-2005, 04:10 PM
  2. Windows Media Player 9.0
    By JMT in forum General Discussion
    Replies: 0
    Last Post: 09-29-2004, 04:23 PM
  3. Problem With Real Player And Windows Media Player
    By El Kabong in forum General Discussion
    Replies: 3
    Last Post: 08-11-2004, 09:30 PM
  4. Real Player Or Realone Player????
    By Spookie in forum General Discussion
    Replies: 1
    Last Post: 12-05-2003, 07:31 AM
  5. Windows Media Player
    By graue in forum Programs / Support
    Replies: 2
    Last Post: 11-02-2002, 12:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •