Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Copernic 2

  1. #21

    Default indexing disabled

    Thanks for all this valuable information.
    I have uninstalled verson 3.2.2 and installed version 2.3 build 30 from the deposit link.
    All went OK, but the program does not index. it gives in the left corner below the message "indexing disabled" .
    I have no clue how to enable this. Windows XP SP3

    Can anyone help?


    Thanks a lot.



    NOTE : Have "solved" the problem , it seems to be a matter of selecting the things to be indexed (email/folders etc.), all of which appeared to be unselected...probably due to the customised installation


    NOTE2:
    still does not work, indexing remains IDLE, the above mentioned selections will disappear after restarting the PC or the program...
    this is strange..

    I have freshly installed the same version 2 on antoher PC, and this works without problems (laptop with Windows7)..so it is not caused by a possible faulty program.

    Therefor I guess somewhere the first installed version 3 leaves some traces?...preventing version 2 from functioning properly..
    could this be the case?
    when I to reinstall version 3, this one will work OK .
    version 2 has been reinstalled after uninstalling, and restarting the PC, etc. so what else can I do..., any ideas?
    Last edited by quark; 03-12-2010 at 06:02 AM. Reason: still in trouble

  2. #22
    Gold
    Join Date
    Dec 2009
    Location
    California
    Posts
    8

    Default

    Quote Originally Posted by quark View Post
    Last edited by quark; Today at 03:02 AM. Reason: still in trouble
    Quark:

    On my Win2kSp4 computer, when I installed Copernic 2 I did it without ever having installed any Copernic version previously (3.x doesn't run on Win2k), and also I run Copernic 2 only occasionally and at the moment it is not loaded, so the following ideas may be completely irrelevant.

    Nevertheless, if no one else comes up with better ideas, here goes:
    I guess somewhere the first installed version 3 leaves some traces?...preventing version 2 from functioning properly.. could this be the case?
    My own guess is that the answer to your question is yes. Therefore I suggest the following:

    1) I would uninstall whatever Copernic version or versions you now have installed.

    2) I would make a complete backup of your registry --- or, even better, a complete backup image of your partition C: (assuming you have the WinXP and your software installations all on partition C: and your data on some other partition such as D:.) But if that's not practical, a registry backup should be adequate.

    Your WinXP version of regedit may differ from my XP version (I'd guess that it is), but hopefully the following instructions make sense to you anyway.

    While in your Administrator account: Open regedit (start menu, run, type in regedit), select "my computer" in the left (or only) column, then select Edit, Find, make sure that in the "look in" region all three items are checked, and below that region make sure that that "Match whole string only" is NOT checked, then type into the "Find what" field the word "Copernic" (capitalization doesn't matter), and search for Copernic.

    Then delete all references to Copernic, regardless whether they are keys, value, or data.

    After you get message that says Copernic can't be found, exit regedit, and Reboot.

    Log on to each of your Limited User (or any non-administrator accounts), and go through the same regedit routine. (At least in Win2k, even in an Administrator account Regedit doesn't look into non-administrator accounts; you have to look into each one separately.)

    After each time you run Regedit, reboot.

    Exception: If you have Windows Regclean (or any other registry cleaner with which you are completely comfortable) installed, then after each reboot run that, and let it delete any residue (e.g. class ids {lots of letters and numbers, I think 16 of them} that the registry cleaner finds. Reboot after each time you run the registry cleaner.

    Then install Copernic 2.

    I'm about to run off for a crucial appointment, so after I get back, later today or early tomorrow I will run Copernic 2 and see if I can find the "indexing disabled" message. I did a Google search for Copernic "indexing disabled" and to my surprise I came up with no hits. You might try some variations, e.g. "index disabled," with and without quotes.

    Roger Folsom

  3. #23
    Gold
    Join Date
    Dec 2009
    Location
    California
    Posts
    8

    Default

    Quote Originally Posted by quark View Post
    . . . I have uninstalled verson 3.2.2 and installed version 2.3 build 30 from the deposit link.
    All went OK, but the program does not index. It gives in the left corner below the message "indexing disabled". I have no clue how to enable this. . . .
    NOTE1: Have "solved" the [indexing disabled] problem; it seems to be a matter of selecting the things to be indexed (email/folders etc.), all of which appeared to be unselected...probably due to the customised installation.
    NOTE2: Still does not work, indexing remains IDLE, the above mentioned selections will disappear after restarting the PC or the program. . . .
    Quark:

    My previous message [Friday 12 March 02:02 PM PST], agreeing to your thought that
    Therefore I guess somewhere the first installed version 3 leaves some traces? ... preventing version 2 from functioning properly ... could this be the case?
    probably is irrelevant overkill. Since posting it, I searched the registry for Copernic entries, and discovered that there are very many Copernic entries, plus many more related Class ID numbers. And I did not find any registry settings for "selecting the things to be indexed (email/folders etc.)." They may have been there, but I didn't find them.

    In short, the registry strategy that I suggested in my preceding message was based on my experience with programs that I now realize were much simpler --- at least with regard to their registry entries --- then Copernic is.

    However, I have since discovered that Copernic2's default location for its indexes is either
    C:\Documents and Settings\WindowsAccountName\Application Data\Copernic\DesktopSearch2\
    OR
    C:\Documents and Settings\WindowsAccountName\Local Settings\Application Data\Copernic\DesktopSearch2\

    [See the P.S. below for how I discovered, for each Windows account, those two alternative Copernic Index locations.]

    So, after uninstalling all versions of Copernic, but before messing with the registry, I would check all of the locations listed above and delete any Copernic folders and subfolders that you find.

    The next two paragraphs are optional, and perhaps you shouldn't bother with them until trying the ideas at the end of this message.

    If you have access to MS Regclean or some other Registry cleaner (as discussed in my preceding message), I would run that, and reboot.

    And then if you have something such as Norton Systemworks' WinDoctor --- which lets you know all registry entries that reference some folder or file that the registry thinks is on your hard drive but that really isn't there, and then lets you repair the registry entry or delete it --- I would run that also, delete references to Copernic, and reboot.

    Then a truly fresh installation of Copernic2 very likely would work, meaning start to index right away.

    But if not, follow up on your NOTE1: At Tools, Options, check every item in the left column (but especially Files) and make sure that there is something there for Copernic2 to index.

    Then try the Tools | Options | Update Index command.

    If that doesn't work, go to Tools | Options | Advanced | Other | Index Location and click on the "Clear index and reindex all" link.

    Then again try the Tools | Options | Update Index command.

    Here's hoping, on your behalf, that something works.

    Meanwhile, if anyone else reading this knows where Copernic's Tools | Options settings are stored, I hope they tell us where that location is.

    Roger Folsom

    ________________________________________________
    P.S. I discovered those two different Copernic Search Index locations for each Windows account on two different occasions last night, after I realized that several weeks ago, when I restored a previous partition C: backup image in order to clean install the lastest Mozilla SeaMonkey Browser/Email combination, I had eliminated my Copernic2 installation. So I installed Copernic2 (which was a clean install). Then in setting Copernic2's settings for my Administrator and Limited User accounts, and for both accounts moving the Index location [Copernic Tools | Options | Advanced | Index Location] from partition C: to a common location for both accounts on partition D:, I discovered where the Index Locations had been on partition C:.
    Last edited by RNFolsom; 03-13-2010 at 03:25 PM.


 

Similar Threads

  1. Copernic Desktop Search
    By shai.fisher in forum Requests
    Replies: 13
    Last Post: 09-14-2009, 05:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •