Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 9 of 9
  1. #1

    Default Aim old version going obsolete?

    Ever since Around mid June 2010, I keep getting this message every time I log on aim (America online instant messenger) . (I am using version 5.5.3572 with dead aim 4.5). I'm wondering why, first of all? And secondly what can I do? I love this version and I don't want their bloated new versions..
    Thirdly, when is this change supposed to take place? It's been a while now, is it just bullshit?

    AIM (12:16:50 PM): Upgrade to the Newest Version of AIM!

    In just a couple of days you will no longer be able to use the version of AIM you are on. To avoid a lapse in service, you must upgrade now. Don't worry, the upgrade process is quick and painless - we promise.

    What's new in AIM?
    -Lighter, Faster & Just Plain Better
    -Chat with your Facebook friends
    -Combine all your social networks into one with Lifestream.

    Upgrade Now

    And this is the link it gives Instant Messenger ? AIM ? Instant Message Your AIM and Facebook Chat Buddies for Free

  2. #2

    Default

    Tonight AOL discontinued connection service for AIM 5.5
    I have patched a file and fixed this problem.

    Please enjoy my workaround.
    http://www.megaupload.com/?d=L98UE23F


    As well as AIM 5.5 with all adware removed, cloning, logging, and tabbed messaging enabled. (connection patch already applied)
    http://www.megaupload.com/?d=UTD11BBL
    Last edited by PimpUigi; 10-02-2010 at 10:18 PM.

  3. #3

    Default

    yea, now when u log in it just gives this message and instantly closes AIM
    [QUOTE]
    AIM: IMPORTANT:Upgrade to the Newest Version of AIM! Lighter, Faster, and Just Plain Better. http://products.aim.com/features/pro...usaimc00000038

    W
    Last edited by SpoR; 09-02-2010 at 10:20 AM.

  4. #4

    Default

    a friend who saw my post about this fix (thanks again man) said that the ad hack is for 5.9 and he did a dead aim fix for version 5.5

    http://www.filedropper.com/aimres

    Very awesome
    Last edited by SpoR; 09-15-2010 at 03:34 AM.

  5. #5

    Default

    I like how you ignored my fix...
    lol?
    Edit: Oh, I see, I'm the "a friend," that part confused me. My bad. (I'm not used to being referred to as anonymous, lol)
    Last edited by PimpUigi; 10-01-2010 at 10:30 PM.

  6. #6

    Default

    Quote Originally Posted by PimpUigi View Post
    I like how you ignored my fix...
    lol?
    I didn't ignore it. I said thanks, I used it for a few days. It wasn't very good, but it held me over. The thing I posted is exactly what I had and it works.

  7. #7

    Default

    The filedropper link no longer seems to be working?

    Otherwise, the fix is great. Thanks guys.

  8. #8

    Default

    Tin, you can use this instead of DeadAim
    http://www.megaupload.com/?d=UTD11BBL
    It should support virtually all of DeadAim's features and more.
    Last edited by PimpUigi; 10-02-2010 at 10:18 PM.

  9. #9

    Default

    What versions is this affecting??

    I am running Aim 5.5.3598ca which still thankfully runs fine! (I dont want the newer CRAPPY overbloated versions either!!)

    I want nothing to do with FACEBOOK thats for sure!!

    Why would they try and cut off peoples access to ealier versions?? ITS GONE YEARS AND THEY HAVENT DONE THIS,WHY ALL OF A SUDDEN?? (Makes it seem suspicious!!)
    Last edited by The Dude; 10-13-2010 at 05:07 AM.


 

Similar Threads

  1. Request for ZoneAlarm version 7
    By Mark70 in forum Requests
    Replies: 0
    Last Post: 04-08-2009, 10:21 PM
  2. Musicmatch Jukebox
    By Thracken in forum Programs / Support
    Replies: 44
    Last Post: 05-27-2008, 04:24 PM
  3. How To Install Old Version Of Incredimail
    By no1fanofdaniel in forum General Discussion
    Replies: 1
    Last Post: 04-17-2008, 05:01 PM
  4. Napster Version Numbers
    By aslaveofaudio in forum OldVersion.com
    Replies: 1
    Last Post: 12-10-2005, 12:40 PM
  5. Old Version Of Aim Will Not Work.
    By Squashman in forum Programs / Support
    Replies: 7
    Last Post: 12-21-2003, 01:36 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •