Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 5 of 5
  1. #1

    Default Broken nav links on mac.oldversion.com

    When browsing mac.oldversion.com the following top navigation links are broken, and produce "404 not found" errors.
    * CONTRIBUTE
    * HELP
    * CONTACT
    * ABOUT

    - The urls start with "/" which means "http://mac.oldversion.com/"
    - The urls should start with "http://oldversion.com/"

    That should be an easy template or php change.

  2. #2

    Default

    We have a new site launching soon! We are close...so watch this space

  3. #3

    Default

    And one year later..... ta-da!

  4. #4
    Administrator
    Join Date
    May 2003
    Location
    Uk
    Posts
    1,448

    Default

    Very nice looking,loads fast and is definitely better than before,Oh and i am back onboard
    simply me

  5. #5

    Default

    Welcome back! Woooo


 

Similar Threads

  1. broken image
    By Ice in forum OldVersion.com
    Replies: 0
    Last Post: 12-05-2008, 11:16 AM
  2. AOl Broken links
    By playermatic in forum OldVersion.com
    Replies: 2
    Last Post: 06-05-2008, 03:18 PM
  3. winamp page is broken
    By boo in forum OldVersion.com
    Replies: 8
    Last Post: 08-21-2006, 03:59 AM
  4. All Links Down
    By JayBK in forum OldVersion.com
    Replies: 1
    Last Post: 09-03-2005, 06:42 AM
  5. Winamp Broken Link
    By Foppe in forum OldVersion.com
    Replies: 2
    Last Post: 11-23-2002, 03:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •