Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the OldVersion.com Forums.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Juno

  1. #21
    Guest 2-3-03
    Guest

    Default

    B) Hello FireFox31

    I have long since lost 1.3x and have been looking for it. I agree that the upgrade was a mistake. Please consider uploading it to this archive so people can use it.

    After 1.49 came out, I got so fed up with Juno, I quit it. I have tried it out from time to time with no more enjoyment, and the hassles of connection and making it work simply have not been worth keeping it on my system.
    Thanks much.

    B) Guest

    By-the-way, I can't speak for Juno, but I am able to access Netzero email with any pop3/smtp program.....From any dial-up connection, and not Netzero. I manage to get both Pop3 and SMTP connections

    I use the new version of Mailwasher which has pretty much effectively banished spammail and I heartily recommend it to any person.
    It is a current freeware, and there is a plus version for sale as well. Both are fine.

  2. #22
    Guest
    Guest

    Default

    If anyone does have older versions of Juno (1.x or anything earlier than 4.x really), please do upload them. (I have version, I think, 1.0 still, on a floppy somewhere. I would like to contribute that version.)

    I just don't have any of the updated versions as a seperate install (except for some 4.x and 5.x version), because I let the auto-update take care of it.

    I don't know what issues the original poster had with 5.x, I'm using it with no problems. I don't like the new 6.x NetZero-like client, it's not nearly as flexible as the old-style client.

    Also, I noticed (or remembered) that the really old Juno client would let you manually change your dial-up phone number, the newer ones only let you pick from a list. Does anyone know about which version that changed? I think I went directly from 1.49 to some 4.x version that I re-downloaded, and I'm pretty sure 4.x (and now 5.x) lack that manual-phone-setting feature. Although, I just thought of a way to work-around it, maybe, by forcing the number to dial as a user-specified dialing-prefix, and then just letting it dial the listed pre-selected phone number afterwards, those digits should get ignored, hopefully. (Hopefully it won't call internationally!)

    I've been using Juno and NetZero since they started (FreeI too, but NetZero bought them out), and they rock. They work really well with a v.92 modem too.

  3. #23
    Grandma (moderator)
    Join Date
    Nov 2002
    Location
    Sweden
    Posts
    335

    Default

    If anyone wants Juno 1.38 this version is available here:

    ftp://cowbox.coe.uky.edu/pub/pc/junoinst.exe

  4. #24
    Tom S
    Guest

    Default

    I'm looking for the oldest version possible of juno that alows internet access. Juno 4 is too new and juno 1.49 is too old. I need something about in the middle like juno 3 or juno2
    THX for any help.
    Tom S

  5. #25
    Help-ME
    Guest

    Default

    h34r: [COLOR=red]HELLLLLLLP-MEEE--------Which-version-should-i-chooose-for-my-v.92 modem

  6. #26
    wrswh
    Guest

    Default

    I'm running juno 7.0 speedband on a compaq presario with winme, pentIII, and 128mgs ram. I'm having some stability problems with this version and and was wondering if an older version will run along side the 7.0 version. Thinking of dropping back to version 4.0 without speedband if it will run better on my machine. I don't want to uninstall version 7.0 until I try version 4.0 and see how it works. Also I expect juno will constatantly request me to upgrade my software if I'm running an older version. Any help would be appreciated.

    Thanks

  7. #27

    Default

    If you install them in separate directories (folders), you may run several versions of Juno on the same computer.

    As far as I know, Juno still supports versions 4 and 5.

  8. #28
    wrswh
    Guest

    Default

    Originally posted by Pete@Aug 27 2004, 08:39 AM
    If you install them in separate directories (folders), you may run several versions of Juno on the same computer.

    As far as I know, Juno still supports versions 4 and 5.
    Thank you. I'll give it a try.

  9. #29
    IceKing241980
    Guest

    Default

    I'm glad that oldversion has Juno 5.0 on here, the new version of Juno sucks. I do believe at least Juno 5.0 is supported, not sure about 4.0

  10. #30
    Jim Henderson
    Guest

    Default

    Juno version 1.49 has not been able to work since December 31, 2004. An upgrade to version 1.51 has been sent to some users, which allows it to contiue working. I don't have that upgrade.


 

Similar Threads

  1. Juno Crack
    By Sman in forum General Discussion
    Replies: 4
    Last Post: 01-18-2004, 07:28 PM
  2. Juno Free Internet Software
    By Linda in forum General Discussion
    Replies: 1
    Last Post: 12-06-2003, 11:58 PM
  3. Juno 6.0???????
    By wowowowow123456789 in forum OldVersion.com
    Replies: 2
    Last Post: 11-02-2003, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •